cannot get rid of error message "xvidcore.dll not found"

  Florio 20:35 10 Mar 2013
Locked

I seem to have had a conflict of codecs, and so have removed some of them with the result that I now keep getting an error message "xvidcore.dll not found" every time I try to watch a video (usually with Media Player Classic). I can watch videos, but the message is annoying and I'd like to be able to get rid of it. I've tried most of the suggestions offered on the internet, including reinstalling the driver, adding a registry entry, placing a copy of the driver in SysWOW64 (which now has a padlock symbol next to it!) etc., but nothing seems to work. I'm tempted to just remove all my codecs and reinstall others, but I have a program (Subtitle Workshop, v.2.51) that I use very often, and it is very temperamental; if I install the wrong combination of codecs it won't run, so I'm very reluctant to make too many changes.

  difarn 21:08 10 Mar 2013

Are there any more suggestions here that you haven't tried?

  Florio 22:27 10 Mar 2013

Many thanks difarn,

I have now solved the problem, but I did have to systematically remove various codecs after reinstalling the xvidcore.dll file.

Florio

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires