Cannot get a pound sign

  User-DACAA4B6-2071-4134-8A1E49BBB8414030 13:44 12 Feb 2006

What has happened to my keyboard?
I cannot get the pound sign when I press shift and the key , I get # ,...!!!

What has happened?

  L818 13:48 12 Feb 2006

Need to go to control panel, keyboard, and re set the layout to United Kingdom.

  stylehurst 13:48 12 Feb 2006

Check the regional settings for your Keyboard to ensure it is set to UK not US

Cannot see anywhere in regional settings for Keyboard to show what settings it is at?

  pj123 14:02 12 Feb 2006

In Regional Settings you only need to make sure it is set to English (United Kingdom). You also need to go to Control Panel, Keyboard, Language.

Click on Add and select English (British) from the list. You will be asked to insert your Windows CD so have it ready.

  eego 14:13 12 Feb 2006

Go to Control panel "Regional & Language Options".
Select "Languages" then "Details" this will give you access to selection English keyboard. On the same page it also gives you the option to display the language bar on the desktop if you choose. This will give you easier access to change it again in the future.

Thanks I needed to change the region settine.
But when I use MSN hot mail The key for a pound ends up as # and the key for @ ends up as " and " ends up as @ . I cannot find the pound sign on my keyboard!!

  Hertz Van Rentyl 14:46 12 Feb 2006

press left alt + shift this will toggle keyboard between US and UK

  VoG II 14:47 12 Feb 2006

Hold down ALT and type 0163 on the numeric keypad. £

  pj123 14:54 12 Feb 2006

Add to VoG™ response. Make sure Num Lock is on first.

Thanks , seems to have cured it for MSN hotmail but microsoft word still the same!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans échec ?