cannot get laptop to boot from CD

  bruno 17:41 30 Dec 2010

I have an Acer laptop running XP Home. I have a disc for Ubuntu which I want to use on it without doing an install to the hard drive at the moment.I went into the Bios to change it to run rom CD but it will not do it and when I go back to the Bios it has always reverted to the hard drive setting. There is an asterix to the left of this setting. Any ideas?

  Jwbjnwolf 17:48 30 Dec 2010

Is this an Aspire one your talking about?

Have you put ubuntu on disk via ISO?
If so, i hope you didn't put any other file on the disk as well as the ISO image.
if you have, that would probably the reason.
ISO images, i think they have to be on their ownership

  Sea Urchin 17:50 30 Dec 2010

It sounds as if you haven't actually changed anything. You haven't mentioned your laptop model, but the second post on here (by BatBoy) might give you a clue

click here

  Jwbjnwolf 17:51 30 Dec 2010

sorry about last word.
meant Own.
nintendo wii typer predicts words as i typed so accidently came up with ownership

  bruno 18:54 30 Dec 2010

It is an Aspire 3610.The disc I am using came with a copy of Computeractive guide to Linux for home users, it is not one I made myself.I think Sea Urchin might be on the right lines as that link mentions a plus sign(my lousy eyesight thought it was an asterix).I will try that and see how I get on.

  bruno 19:57 30 Dec 2010

I tried that and there was a selection "underneath".I followed the instructions but it still reverts to hard drive. I will continue to invstigate. Thanks for your help.

  tullie 20:02 30 Dec 2010

Silly question i know,but did you save the bios settings after you changed it to boot from cd?

  Strawballs 20:23 30 Dec 2010

After changing settings I think it is F10 you press to save settings and exit

  Jwbjnwolf 20:51 30 Dec 2010

or if you don't know what button to press there is normally a page with lots of different options of how to exit, if you want to save or notarised

  Jwbjnwolf 20:52 30 Dec 2010

sorry trouble with wii
meant not not notarised

  bruno 16:38 03 Jan 2011

I have just found a way to do it.
There is a function button above the keyboard which has an "e" on it. This gives a menu called Acer e manager, which leads to Acer e settings. You then can alter the boot sequence to what you want. I have never used this key before, assuming it was a short cut to Explorer or something.
As I used to tell my customers in another life, "Read the ***** manual".
Thank you all for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017