Cannot get internet signal on my laptop

  Ethie 19:43 15 Mar 2007

Please help me sort out my wireless problem! I am a complete virgin when it comes to wireless technology and am in total desperation over just how complex what I thought was going to be a simple task has become.

I have an HP laptop - a Turion 64 with an AMD processor and was told it was capable of being used wirelessly when I needed to surf the web provided I was near an internet signal.

So I took out a broadband account with Tiscali and on the advice of a guy in PC World bought a wireless netgear router which he said would offer me better security than Tiscali's basic modem while also allowing me the flexibility to move my laptop around my home. My Tiscali account became active last week so I sat down today with all my gear and tried to set things up.

I connected the microfilter netgear provided to the phone socket and then the netgear router to that filter. I connected the power supply to the router and then linked the yellow Ethernet cable from the back of the router into an Ethernet port on my laptop - and 4 nice green lights appeared confirming I had an internet signal and everything was working ok.

My intention was to install the netgear router software on my laptop and achieve internet capabilities then once this was done disconnect the Ethernet cable, take my laptop into another room, press the wireless button to turn on the wireless detector and surf the web from that location after it found my netgear router and I provided the relevant passwords and security details.

That, as i say was my plan. But it didn't work out that way.

All my attempts to install the netgear software failed miserably.

Initially things looked good and netgear reached a point where it was seeking out my network. Then a screen appeared telling me that the system had detected 3 network adapters -

802/11 a/b/g wlan
1394 net adapter
broadcom netlink gigabit Ethernet

and asked me to select one.

The moment I did so the screen told me that netgear could not detect a cable or a router. Ok, I thought I made the wrong choice and repeated the procedure twice more, each time choosing a different network adapter, but each time I was confronted with the same on screen message.

What am I doing wrong?

The wireless icon at the bottom of the screen in the system tray tells me when I view all available wireless networks that it can 'see' my netgear router and that it is unsecured. But when I click on the 'connect' button a 'page not found' screen appears in my internet explorer window.

Please tell me where I'm going wrong.

Many thanks.

  rick808 19:58 15 Mar 2007

802/11 a/b/g wlan is the adapter you should be using when trying to connect. Did the Netgear install it's own Network Config utility? If so you could try disabling that and using the windows zero configuration utility click here for more info

  Ethie 20:06 15 Mar 2007

Netgear doesn't appear to have installed anything. It simply locks up when it reports that it cannot find a cable or router and i've been forced to quit out of it and try again. But each time it pauses at the same point in the installation program.

I thought though that the windows Zero configuration utility was only for setting up a wireless network.

How could I use tyhis utility if my netgear router hasn't been 'harmonised' with my laptop? Merely plugging it into the phone and wall socket power point might generate a qwireless signal but surely I need to know the wep pass phrase and other security information first before I can consider using the zero config utility, no?

  rick808 20:19 15 Mar 2007

OK assumed that had already been done when you had the router connected to your laptop by ethernet cable. Plug the cable back in and access the router home page - and then follow the manuals setup instructions - probably not worth setting security at first until you get the connection made but make sure you do afterwards. Then try the Zero configuration - this will allow you to setup from the laptop side of things.

  Ethie 20:24 15 Mar 2007 generates nothing but a page not found response. I know that if the netgear software has been installed this ip address would produce a settings page, but - as I've said a number of times - the netgear software WON'T install on the laptop.

The reason the ethernet cable was connected to the laptop was - as I've already explained - in an attempt to establish a physical link between the 2 devices so that I might initially install the netgear software and achieve an internet connection. THEN when that connection had been established it had been my intention to disconnect the ethernet cable and move the laptop to another room where I would configure the wireless link using the security settings that had been established during the initial installation.

  rick808 20:48 15 Mar 2007

Sorry got a little confused as to what you had done so far. As far as I know you do not have to install anything for the router - the cd runs a setup wizard to make configuration easier. You should be able to access the router via ethernet cable with the network address (could be not .0.1 check the manual to be sure) If you still can't connect, ping the adapter on the correct IP address and see if it responds

  ashdav 20:49 15 Mar 2007

go to control panel and select network connections.
disable the modem (right click/disable) and make sure your local network connection is enabled.
under internet options click on the tab marked connections and select never dial a connection.
I suspect your modem is set as the default connection and preventing the LAN form working.
you don't need to install any Netgear software to access the router via
The laptop will have it's own wireless drivers.

  Ethie 21:52 15 Mar 2007

guys, this is starting to get more complex than I feel comfortable with. I'm quickly starting to move outside my realms of IT ability, so please bear with me if i appear to be making stupid assumptions or asking stupid questions.

But, Rick, the CD for the Netgear router WILL NOT INSTALL the netgear software, so I am unable to configure the router, as I do not possess the necessary technical skills to do so without that program's smart Wizard guiding me thru it.

But if as you say there is no need to use this CD then how do I assign a password and attain a WEP wireless key for my router and how do I achieve internet connection if I haven't logged onto the internet thru my router by telling it what my username and password are with my Tiscali internet account?

Ashdev, thank you, I will try the option you have suggested.

  rick808 22:07 15 Mar 2007

Ethie, i'm by no means an expert on this subject and hope I don't confuse you more by my advice, I can only go on my previous experience of setting up friends and family networks and most have been a nightmare but got there in the end!
I suggested trying to connect to the router via the browser so that you know there is definitly communication between the two - you shouldn't need to install software/drivers to this. Follow Ashdev's instructions then try the above and then we will hopefully know a little more

  Ethie 22:28 15 Mar 2007

Rick, please read my original post again. You are missing a lot of what I've already told you and suggesting things I have either already tried or know not to work.

Netgear already TOLD me there was no communication between it and the laptop when it displayed the message 'cannot find cable or router'.

Nevertheless in deference to your request I did as you asked - went to IE and tried the address - it didn't work. Page not found was displayed.

Tried Ashdev's suggestion too - no change.

  rick808 22:50 15 Mar 2007

OK was only trying to get my head round what had/ hadn't been done - think I will leave this one for the wireless experts.
N.B May help them if you provide the name of the router/modem you have.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017