cannot get device message for tv tuner card

  kidsarocker 10:57 29 May 2008
Locked

Hi

I have recently reinstalled windows xp and when I rebooot I get a "cannot get device x" message for my tv tuner card

  chub_tor 11:03 29 May 2008

Is your TV tuner an external USB device or a PCI card?

  kidsarocker 11:04 29 May 2008

It is a PCI card

  chub_tor 11:17 29 May 2008

OK: Do you have a driver disc for it?
Was it working on XP before you did your re-install?
Do you know the manufacturer?

  chub_tor 11:18 29 May 2008

Should have added are you sure that it is correctly and fully seated in the PCI slot and have you tried changing it to a different slot?

  kidsarocker 11:20 29 May 2008

Yes I have the driver on te disc supplied and it was working before the re-install

The model is InterVideo WinDVR/Easy TV capture

Hope this helps

  kidsarocker 11:23 29 May 2008

"Should have added are you sure that it is correctly and fully seated in the PCI slot and have you tried changing it to a different slot?"

Yes as I have not touched the card since I first installed the card a couple of months ago and no I have not tried a different slot

  Stuartli 12:21 29 May 2008

Just because you haven't touched the card since installing it doesn't mean it is not properly seated or has not been disturbed at some point (perhaps by inserting a coaxial plug).

You should also check the manufacturer's website for any updated drivers.

  chub_tor 13:28 29 May 2008

If you tried installing the latest drivers from the manufacturer's website without success then here is what I would do.

1. Take the side off the PC and check if there is a spare PCI slot you can move the tuner card too.
If you don't have a spare slot see if you can swap it with another PCI device eg your modem.

2. If you are reluctant to do that in case you screw up the other card then at the very least remove the tuner card. Boot up without the card in, go into Control Panel and remove all references to the tuner. If you have it run CCleaner. Re-install the driver shut down and put the card back and boot up again.

3.Check Device Manager to see if the new hardware has been recognised correctly

  kidsarocker 13:44 29 May 2008

Thanks Chun will try that tonight after work

  woodchip 13:54 29 May 2008

Look in Device Manager for yellow icons, if you see any uninstall them by right click on the icon. Restart then when you restart New Hardware wizard should pop up. Load the TV drivers at this point

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires