Cannot get into BIOS

  the-george 21:21 18 Apr 2008
Locked

Packard Bell imedia 4608.

Just got this from my son with an infra red keyboard but no mouse. Originally came with USB k/b and mouse. Don't have one of these so I plugged a ps2 mouse in but no go.

I have been inside this thing several times including fitting second HD and changing optical drives around but now find I cannot get into BIOS by pressing F2 - the key displayed on screen. The keyboard seems to be working ok - it is in XP.
Tried a PS2 k/b but again no go.
How do I get into BIOS - want to see if I can change k/b and mosue types.

  daxian 21:38 18 Apr 2008

hi the george....
ps2 keyboard and mouse need to be plugged in before switching on the pc ,so the bios can detect them .
if the bios does not "see" them they wont be available .the only way to get into the bios is via a keypress i.e. f2.....dave

  Technotiger 21:41 18 Apr 2008

The moment you start the PC hold the F2 down and keep it down until the BIOS menu appears.

  the-george 21:46 18 Apr 2008

Pressing f2 doesn't work. Also tried del, f8 etc but it just carries on and boots into XP.
Tried Ps2 k/b and mouse and plugged them in first but it does not pick them up. Tried booting with no k/b attached - on older pcs this used to cause an error that stopped the boot and allowed entry into BIOS.

  the-george 21:56 18 Apr 2008

When I press f2 the light on the infra red box flashes like mad so I am presuming the k/b is working before XP actually kicks in.

  Eric10 22:43 18 Apr 2008

Disconnect the infra-red box when using the PS2 k/b and mouse then try again. Packard Bell PCs can use F1, F2 or DEL to access the BIOS.

  the-george 22:56 18 Apr 2008

Did that. Does not pick up the mouse or keyboard. Pressing f1 f2 no fgood if k/b not working.

  the-george 23:07 18 Apr 2008

Just a point... I have been into BIOS on this Pc some time ago to add and configure a new hard drive.this makes me wonder if the infra red kb is actually working during the POST.

  daxian 01:09 19 Apr 2008

hi again ....tried new batteries in it ?

  Boghound 10:37 19 Apr 2008

If you are using a wireless keyboard that has the wifi unit plugged into a usb socket...Try plugging it into another socket, as some sockets do not "wake-up" when the PC first boots up.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?