Cannot get about:config in FFox

  Muergo 11:46 25 Jun 2011

I am still struggling to get graphics to appear in Firefox as per my thread of 2/05 in which rdav link took me to Mozilla Knowledge base about it.

I have done most of the recommended cures to no result but there is one that requires entering about:config.

When I put this into the address bar it refuses to load, saying retype.

I have tried combinations with spaces but nothing gets me into the site.

  birdface 11:49 25 Jun 2011

Works ok for me.

  birdface 11:57 25 Jun 2011

Try.Tool.Options.Content and make sure load images automatically is ticked.

See if that helps.

  Muergo 13:24 25 Jun 2011

Everything is ticked or not and all exception boxes are empty.

Re graphics which is the basic problem, when I look at the PC Advisor news page in firefox there are photo/graphics/header missing, if I then change the same tab to view in IE9 then they all appear.

I thought that going from FF4 to FF5 would have fixed it but it hasn't.

I still can't get about:config to run

  Muergo 13:43 25 Jun 2011

For some inexplicable reason suddenly I was able to access about:config so that problem is cleared. BUT having checked the two items that MozillaZine Knowledge base highlights about missing images, both are set correctly no alteration required and I still need to use IE9 if I want to see images.

I have unistalled Skype which was another query and have Adblock turned off, I even disabled all the addons but no go.

  Pine Man 15:17 25 Jun 2011

I would be inclined to remove Firefox completely including the profiles directory, which includes your bookmarks and settings.

I appreciate that you will lose your bookmarks but as you use IE as well I assume that both browsers have the same bookmarks/favourites so they can be imported back into Firefox after re-installation.

If you have tried this my next suggestion would be to remove it all again and then ensure that all references to Firefox are removed from the registry.

Good luck!

  birdface 15:39 25 Jun 2011

I take it you have the proper Flash player installed for Firefox.

Check in add remove it should say Adobe Flash player Plugin.

The Active X one is for I/E.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?