Cannot forward emails

  renard 22:59 28 Jan 2010
Locked

1. Many years ago, my clever neighbour set up my PC and email.

2. He has Virgin Media cable wireless broadband and allows me to connect to it for the internet - a great guy!

3. I have always used Outlook Express with no problem whatsoever.

4. As my neighbour is about to move, I will lose his broadband connection. So I have signed up to TalkTalk broadband.

5. Since installing TalkTalk broadband, everything including Outlook Express works OK - with one exception. I cannot forward emails. Instead, I get an error message which includes Server Error 421; Error 0x800CCC67. I can send and receive messages OK, I just can't forward them.

6. When I go back and connect to my neighbour's broadband, the messages are forwarded immediately. I reconnect to TalkTalk and cannot forward messages.

7. Please can anyone advise me on how to solve this problem?

(I can't ask my clever neighbour, as he is away from home at present.)

  Sea Urchin 23:38 28 Jan 2010

In Outlook Express go to Tools - Accounts - highlight your TalkTalk account and click Properties. Go the the Servers tab - under Outgoing mail Server is there a tick in the box beside My Server requires authentication. If so remove it - click Apply and OK.

  Sea Urchin 23:49 28 Jan 2010

"When I go back and connect to my neighbour's broadband, the messages are forwarded immediately".

How are you physically doing this - your outgoing account settings in Outlook Express can only use one broadband provider - either Virgin or TalkTalk. Do you now have a TalkTalk email address, or are you still using a Virgin one?

  renard 00:35 29 Jan 2010

Thanks for replying, Sea Urchin.

1. There is no tick besides My Server Requires Authentication.

2. To connect to my neighbour's broadband, I click on Wireless Networks and select his from Available Networks.

3. To confuse the issue, my email is neither Virgin nor TalkTalk. I am with BTInternet.

4. Just a thought - when I followed your advice and went Outlook Express / Tools / Accounts / Servers, I notice that it says Incoming Mail (POP3): mail.btinternet.com, Outgoing Mail (SMTP): smtp.ntlworld.com.
I believe I am correct in saying that the old name for my neighbour's Virgin was ntl.
So perhaps I need to set my Outgoing Mail to something other than ntlworld.com, to reflect the fact that I am now connecting through TalkTalk??
No idea what, though!

  Sea Urchin 11:42 29 Jan 2010

Yes, you are right - that's what I was trying to establish. In Outgoing Mail under Server Information you in the Outgoing Mail (SMTP) box type smtp.talktalk.net

Let us know if that solves it.

  Sea Urchin 11:44 29 Jan 2010

you in the Outgoing Mail (SMTP)

.....don't know where the "you" came from

  lotvic 16:16 29 Jan 2010

From Talktalk forum:

Q:
Have just got TT broadband but still want to use my BT internet e-mail

A:
The POP3 server (incoming mail) is mail.btinternet.com
The SMTP server (outgoing mail) is also mail.btinternet.com
Both need your BT email address and password.
The SMTP server requires authentication. (settings - dot in 'use same settings as my incoming server')
The SMTP server can use either port 25 or port 587.

hope this helps :)

  renard 16:26 29 Jan 2010

@ lotvic: Many thanks for your helpful reply. By coincidence, it arrived just as I was about to send the following message to Sea Urchin!! If I should experience further problems, I will revert to your suggestion.
Thanks again, it was kind of you to reply.

  renard 16:28 29 Jan 2010

@ Sea Urchin: I entered smtp.talktalk.net in accordance with your instructions and wow!! everything is now working perfectly.

Very many thanks again for your help.

  Sea Urchin 17:44 29 Jan 2010

Glad to hear all is now well

  lotvic 18:33 29 Jan 2010

Sea Urchin - good result :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017