Cannot find Server Error

  brf 06:53 28 Apr 2011
Locked

Problem. Initially on booting up no problems for a while, but after about 15 mins. after using Outlook and/or one of my Browsers (Firefox,Chrome,IE8) there is an error ("Server cannot be found" - Error 105 in case of Chrome, others similar, in Outlook also the same (Cannot find Server). At times a reload solves the Browser problem other times only a reboot cures problem. I think it is to do with Cookies, especially Cookie.sqlite in Firefox, as deleting it sometimes helps with Firefox. A reboot solves the problems in all (Outlook, FF,Chrome ,IE8) but only temporary, then again it happens after a short while. Suggestions please!

  rawprawn 07:38 28 Apr 2011

Try flushing the DNS, From a command prompt (run as admin) type, ipconfig /flushdns and press enter This will flush the DNS cache Then type, net stop dnscache and press enter followed by, net start dnscache and press Enter

Also download and run CCleaner in both "Clean" and "Registry" mode

CCleaner

  brf 08:00 28 Apr 2011

Thanks rawprawn - Have just tried your suggestion. Will see if it solves my problem. I also have tried CCleaner that has helped, but only temporary, like a reboot. I strongly think it is a Cookie problem, and CCleaner does delete those as well. I also have Comodo System Cleaner installed and have this set only for cleaning the first auto-clean of "Privacy" and "Disc Cleaner" stages not "Registry". If I manually clean all 3 stages that works much like CCleaner, only more drastic! But again only temporary solutions. Thanks for trying, I will see for how long your solution helps.

  rawprawn 08:04 28 Apr 2011

OK, good luck.I assume that you have already tried re setting your router?

  brf 08:33 28 Apr 2011

Hi rawprawn Yes, I have switched off, and restarted my ZyXEL modem/router several times, also fitted a new Ethernet cable between it and Computer 1. (I usually leave the router on 24/7). As I mentioned before our second computer (Computer 2) also uses the same router but has no problems like Computer 1, hence I did not go further than the above as far as the router. I have also swapped around the Ethernet connections between Computer 1, and the modem router and Computer 2, with the modem/router. (By the way both Computers use Windows XP SP3 OS). Thanks again!

  brf 08:37 29 Apr 2011

Hi again "RAWPRAWN" Sorry, I made an error and did not follow your instructions properly! I thought I ran the ipconfig /flushdns, but did not. When I typed it in correctly this was the result: "Could not Flush the DNS Resolver Cashe - Function failed during execution" I read up in Google a lot about the DNS Cashe but I could not get it to flush by any of the suggested methods. I noted that the same effect is rebooting, so no train smash. Any ideas why I cannot flush the DNS Cashe?

  bremner 08:57 29 Apr 2011

It is possible your DNS Service is disabled.

Right Click on My Computer and select Manage

SElects Services and Applications then Services.

Look down the list and see what Status is reprted for DNS Client.

If it says disabled double click on it and click Start

  rawprawn 09:07 29 Apr 2011

Let us know if bremmer is right.

  brf 09:00 30 Apr 2011

Sorry, I was not logged in when I replied so will have to write my reply again! Thanks for your help Bremner, and your comment Rawprawn, I tried what you suggested but on right clicking My Computer there was no "Manage Services and Applications" to select, only "Services". Which I selected and got a large menu showing all Services (Local)in a drop down list. DNS Client was there. Description: Resolves etc. . . Status: Started Start Up Type:Automatic. So I guess that shows that the DNS Client is working automatically, and hence is renewed on a boot up.
This would explain why a boot up replaces the DNS cookies and my 3 Browsers work ok immediately after a reboot. Not quite sure why this also effects Outlook 2007, which also shows "Cannot find Server" sometimes? - both cases sorted out by a reboot. . . . What is the "cookie" - or whatever - is occurring that needs to be deleted and causes the problem which is rectified only by rebooting (or a similar renewing of the DNS)? Any clues?

  rawprawn 10:11 30 Apr 2011

Have you tried setting your browsers to block all cookies? Also have you run a malware scan try downloading, updating and running Superantispyware free

  birdface 10:28 30 Apr 2011

Did you leave a space between the ipconfig and the forward slash or it will not work.

a few more with the same problem.link text

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache