Cannot find server

  Smegs 01:00 17 Jan 2005

Hello all.

I have in the last few days, formatted & re-installed Xp home SP2.

I now have problems getting on to some web sites. Like the link on the Wannado start page for Dell. I can click on the link and it takes me to another page, then I click on the Dell link again, and a page opens and says "The Page Cannot Be Displayed" I have been through my settings and checked, but can't for the life me think what I'm looking for.

I also have Emails from Dell, and when I click on the links, I get the same result.

I have also noticed, that when there are pictures on the web pages, when it is loading, there is little Blue and Red type things in the left hand corner. The Internet was not like this, before I formatted.


  Smegs 01:13 17 Jan 2005

Sorry, meant to say, I have Sysgate Firewall, Pest Patrol Ad-aware and spyblocker.


  Hairy Yeti 01:15 17 Jan 2005

More info please. Are you using IE? Did you have SP2 installed before reformatting? What antivirus/firewall you using?

  ACOLYTE 01:19 17 Jan 2005

Sp2 popup bloker? could this cause this,also when you say a little red and blue thing in the corner do you mean in the corner of the page or the pictures?.

  Smegs 01:21 17 Jan 2005


Yes to Ie.

Yes to Sp2.

Norton System Works 2003.

Sygate Firewall.

  Smegs 01:22 17 Jan 2005

Pop-up blocker is disabled.

Yes to the picture, before it is downloaded.

  ACOLYTE 01:24 17 Jan 2005

If its not all web pages it may just be that the pages are faulty or a lot of people are requesting them from the server.

  Smegs 01:31 17 Jan 2005

No, it's not all pages.

It's only been like this, since re-installing.

Thanks, anyway.

  ened 07:27 17 Jan 2005

Have you checked your Security Settings?

  Smegs 10:39 17 Jan 2005

I have checked and checked again. Lowered them and it's still the same.

I have unticked things and tick the boxes that hadn't got a tick, in the Advanced Tab.


  Smegs 10:55 17 Jan 2005

Well, well.

Just installed Spy Blocker, and it seems to have sorted it.

I also couldn't get on to the Dixon's web site, but now it seems OK.

Thanks for the comments.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?