Cannot find Application management service

  jake2 10:24 11 Aug 2008
Locked

I think I have somehow deleted/lost a windows file! Which is preventing my printer from working.
My printer had dissapeared, I tried a system restore nothing, then a reinstall, still nothing.
Installation got so far then stopped "print spooler not active"
Tried to switch it on and told that "Application mangement service" not switched on
Tried to switch it on and told "Aplication management servive file cannot be found"
How do I get this back? Would reinstalling sp3 help?

  jake2 12:20 11 Aug 2008

I disabled the application management file in services by mistake. All sorted now.
As a rule should anything in the services menu be unchecked?

  DippyGirl 12:46 11 Aug 2008

This was sort of covered last week - see the link fruit Bat has posted click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?