Cannot enable xp firewall

  Krakker 21:40 03 Jun 2004
Locked

Error message 'An error occurred while Internet Connection Sharing was being enabled. The dependency service or group failed to start. Any fixes please?

  VoG II 21:49 03 Jun 2004

Are you on a network? click here

  Krakker 22:34 03 Jun 2004

Many thanks VoG but not networked. Maybe networking should be disabled? but how?

  keverne 22:50 03 Jun 2004

If you're using Internet Explorer 6 I saw this somewhere:-

Internet Explorer, Tools, Internet Options, Advanced - Make sure that "Use Passive FTP (for firewall and DSL modem compatibility)" is ticked.

It isn't here but the XP firewall still works. No harm in you trying though.

  Djohn 23:02 03 Jun 2004

I think you get that message if you select the wrong option while using the wizard for the firewall.

Look at the options offered carefully and if need be click on the link under each one for a diagram of your setup. If you follow the wizard and select one PC only then click on finish it will work.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?