Cannot enable Aero in Vista Home Premium

  bograt1 06:53 17 Aug 2007
Locked

I have just taken delivery of a Mesh Elite Inspire Duo "genuine VistaT Home Premium edition. Pentium D/CoreT 2 Duo Micro ATX 2GB DDR2 667MHz memory 500 HD 256 integrated on-board graphics. But I cannot enable Aero. If I go to the Windows Welcome Center I can watch a demo of Aero in action without difficulty. When I called support they didn't even know what Aero was until I explained it to them. Has anyone experienced the same problem? Any help would be gratefully received.

  rawprawn 07:14 17 Aug 2007

Right click your desktop and click Personalize.
Select Windows Color and Appearance.
From the list of color schemes, click Windows Vista Aero.
Click OK.

  rawprawn 07:20 17 Aug 2007

After you Select Windows Color and Appearance, Click on Open Classic Windows appearance, then choose Aero

  rawprawn 07:23 17 Aug 2007

Also in Windows Colour and Appearance, tick the box "Enable Tranparency"

  bograt1 16:08 17 Aug 2007

Problem solve. Many thanks to everyone for their help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?