Cannot display this video mode

  giggsy 22:07 20 May 2006

Evening everyone.
I'm running xp pro and my monitor is a Dell E193FP 19" flat panel. I have just tried loading the game "Chrome" and received the message as per the title of this thread as soon as the game starts to load.
I've played the game half a dozen times before with no problems. Haven't updated anything graphics wise recently and using most up-to-date drivers possible. Graphics card is a NVidia GeForce2 MX400 (no laughing!) Any ideas anyone?

  Stuartli 22:14 20 May 2006

>>an nVidia GeForce2 MX400 (no laughing!)>>

One served me well for a number of years...:-)

Try right clicking on the Desktop>Oroperties>Settings>Advanced Button>Adapter>List All Modes and check that your chosen resolution/colour/refresh rate is supported by the card.

You can change the setting from here if you wish (ensure that Change without Reboot or words to that effect is Enabled) by highlighting and clicking on the selection.

  rdave13 22:15 20 May 2006

Don't know if this will help but click here

  giggsy 22:19 20 May 2006

I rebooted and hit F8 to boot in VGA mode and am now able to change resolution to 1280 x 1024 and everything works fine. PC has worked at these settings for over 12 months now! However, upon reboot, all POST checks run ok and I get the windows splash screen, but as soon as the desktop is about to appear, the same blinkin' message appears! Has my card gone mad or is it the monitor?!

  woodchip 22:50 20 May 2006

In Devoce Manager uninstall Display Adapter then restart your comp, You may have to reload the drivers But it may pick them up

  giggsy 23:13 20 May 2006

Thanks for the suggestions guys. Will look at the Dell site and try a re-install if no luck.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?