cannot delete two programs?! any ideas?

  Spirit Of Nightmare 2003 13:09 02 Apr 2003

i am having trouble with my laptop as it has two programs that will just not delete and have company info on. i was wondering if there is anyway to force a delete? the notebook is a toshiba tecra running win 98. is there anyway apart from a complete reformat as i have no idea how to reinstall windows again after formatting any help would be greatly appreciated.

thanx spirit ;-)

  Stalker 13:15 02 Apr 2003

I take it you have tried going to add/remove programs in the control panel and trying to remove them from there?

If so what happens when you try ?
If not try that :D

Other thing you could try doing is manually deleting the files/folders only problem with this is shortcut icons and startup items may try refering to a location that is not there and just cause errors


  PA28 13:17 02 Apr 2003

A reformat sounds like an extreme way of deleting two programs! Have you looked at Control Panel > Add /Remove to uninstall? Or is there an uninstall option in the Start>Programs menu? Failing that, what have you tried, and what result did you get?

Don't forget that even a full format still leaves identifiable traces of files and programs on your drive, so if this machine is even a little bit dodgy......................

  Dr. Charles 13:18 02 Apr 2003

If you go Files remove, you will most likely delete any SHARED files and that could be a reformat anyway. Come back for more help with more information


  Spirit Of Nightmare 2003 13:25 02 Apr 2003

had no joy with control panel "you do not have administrative privileges" ?

  craig1967 13:59 02 Apr 2003

try going to the folder that hold the 2 programs open them up and start deleting parts of the program from there to see what the response is.Also try running a program like pest patrol to see if the programs that cant be deleted have spy ware attatched to them and if they do you can delete them from pest patrol

  SEASHANTY 15:49 02 Apr 2003

Sounds very strange being told that you do not have administrative privileges when you try to access CONTROL PANEL for add/remove progs. Is this your laptop or is it shared with somebody else who has logged on as administrator and has it password protected. There are commercial "uninstaller" programmes available but you would have to install one of these and if you are not the administrator I feel sure you will also not be able to install new programmes. Tricky situation and I have no answer to this - has anyone else?

  PA28 16:25 02 Apr 2003

If you do as craig1967 suggests, see if there is a file in that folder with a giveaway name such as "uninstall". Failing that, have a look at any "readme" files in that folder which may tell you how to uninstall. Of course, you could simply delete the folder, but that is a risky way to do it (as you should also have a poke in the registry and remove any entries there - it's finding the right ones that is the problem) and is liable to make your computer very shakey at the least.

  wetterfugal™ 16:56 02 Apr 2003

You need to log on as Administrator to be able to do any major operations such as Uninstall.

When you first switch on I take it that you are halted by a screen with a choice of login, administrator and some other name perhaps, each requiring a password.

If this is correct you would need to enter with the administrators password and maybe it has also left the counrty with your freind. You will need to disable the password. I know that some passwords can be diabled in the bios but the administrators password may not be one of them.

If you do not have any success wait until later this evening post your question again so that it appears as new. I think that you will then find the answer as there are some very knowledgable gurus on the forum after working hours.

Hope you sort it. Vic A.

  matthew-293741 16:57 02 Apr 2003

if these two pesky programs appear on start up, you could goto start-run-type in msconfig-tab to start-up and see if there are boxes that relate to the files to uncheck, if so, un-check em, restart, bobs your uncle fannies your sisters bruvver!!

  Madpad_001 17:25 02 Apr 2003

Do u have any utils (like norton Utilites) installed??. What about useing windows exeplorer to at least look inside the folders then manualy deleteing??

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?