Cannot delete fonts

  TN 13:59 04 Mar 2011
Locked

I am running Windows 7 and am trying to delete quite a few fonts: However I am informed that these fonts cannot be deleted - some of them are Iskoola, Kalinga, Kartika, MingLiu, Meiro, Kakila, DaunPenh, Dellenial, DokChampa and many others with like sounding names - As I not only don'e use these and have never heard pof them why can I not delete them? All Help Appreciated.

  Terry Brown 14:22 04 Mar 2011

Quite poosibly these are part of the Windows 7 system, which is why you cannot detete them, however they take so little space up, just leave them there, you do not have to use them.

Terry

  TN 15:16 04 Mar 2011

Many thanks Terry - I'll take your advice - just cannot understand why a batch of 'Foreign' fonts are an integral part of Windows 7 in UK.

  wiz-king 16:08 04 Mar 2011

Windows 7 is use all round the world - thats why you have to set the language on a new install. The packaging may be in English but the disk is multi lingual.

  TN 16:23 04 Mar 2011

I agree Wiz-king - just cannot understand why they do not allow me to delete a language which I will never use. When installing we choose English (UK) as the language of preference, so why does MS not accept that? I know I may be fussy but it just does not make sense. BTW I am Irish but they don't ensure that Erse cannot be deleted!! LOL

  Sea Urchin 16:39 04 Mar 2011

click here

How are you trying to delete them? I have just opened the Fonts folder, and successfully deleted a couple that you mention.

  TN 16:52 04 Mar 2011

Hi Sea Urchin - I am selecting them in the Fonts Section of the Windows folder and then selecting 'Delete'. The reason I was selecting them for deletion was because I have added about 30 new fonts that I use every day, and I wanted to ensure that I did not have too many fonts, so it wasn't just a whim on my part.

  Sea Urchin 17:27 04 Mar 2011

Have you tried right-clicking the font and then selecting Delete?

  TN 16:59 05 Mar 2011

Yes Sea Urchin I have just now tried this method but with the same result - not allowed!

  Diemmess 09:47 06 Mar 2011

........Have you checked the Fonts folder for its attributes?

Select the Fonts folder in Windows, right click and click on Properties.
Make sure (under the the General Tab) that the Read Only box is NOT ticked.

  TN 10:12 06 Mar 2011

Thanks Diemmess but I had already checked that as I thought it might be the reason - this is really getting me down - I know it isn't that important but it is now ME AGAINST THE MACHINE!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017