Cannot delete files..

  madzad 12:36 01 Aug 2005

Ive had this problem for some weeks now, but its begining to get tiresome now and I really would appreciate some help.

I have problems when trying to delete files of most nature, I am running XP home, and when trying to delete a folder or file I get this messge.

Error deletiing files or folder.
"Cannot delete "......" :its being used by another person or program. Close any programs that maybe using the file and try again".

Ive tried turning off my external HD, stopping all running programs, cleaning system and other things, but nothing works. Please, if anyone can help, id really appreciate it.

mad UK (Noobie)

  mattyc_92 12:39 01 Aug 2005

Boot into "Safe Mode" and try from there. (Restart your system and keep tapping "F8" until you get a list. Select "Safe Mode" and press enter)

  Sibbo 12:51 01 Aug 2005

I had a similar problem ages ago. If rebooting didn't do the trick, I created a new folder and placed the files into it, then deleted that.

  keith-236785 14:04 01 Aug 2005

use the task manager to see what is running that may be using the files, it might be fastfind or indexing if you are on xp (both can be turned off),

fast find (win 98) can be removed by deleting it from the startup folder, indexing (winxp) is turned off in the hard drive properties (right click the hard drive, choose properties and untick the indexing box at the bottom of the general tab)

other than that, is your virus checker at fault, disconnect from the internet and shutdown your anti virus, then try deleting the files again.

NEVER turn off anti-virus without disconnecting the modem first, it was reported in a pc mag this week that it takes only FOUR minutes for a virus to infect an unguarded pc. scary.....

is it possible that the files are infected with a virus, or are you sure you are clean, you could do an online check here

click here

good luck

  The Spires 14:14 01 Aug 2005

Have you run windows check disc (scan disc) program, you may have errors on your hard drive.

  Audeal 16:35 01 Aug 2005

Normally I just reboot and it then deletes. No program will normally be using the files after a reboot.

  madzad 02:38 02 Aug 2005

Thanks guys, I shall try these ideas and get back to you soon..


  madzad 21:57 06 Aug 2005

Thanks everyone, but none of the above worked! I cannot move files, I cannot delete some files, those that are movable, only send some of the files and this whole thing is driving me nuts!

Short of reformating, I cant think of anything else.. unless there is someone out there that can.


  VoG II 22:00 06 Aug 2005

Remove on Reboot click here

  madzad 00:08 07 Aug 2005

Hi Vog
I cant get the Dl to go and when it asks for my Email addy it tells me the link no longer exists..

  jimmer409® 05:45 07 Aug 2005

when i get this problem i usually just rename the file and than delete it, never failed to work for me

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?