cannot delete

  Ozy 23:16 02 Oct 2012

Athlon 1800 self build I installed Windows 8 release, later I installed Windows 8 enterprise on a different partition. I no longer wanted Windows 8 release, I tried to uninstall it, First I went into msconfig/ boot, and deleted windows 8 release, right click it in computer I tried format, it would not let me format, Tried “manage” format was greyed out Tried “baleric “ that also was greyed out Click computer, click win 8 release, started to delete what was inside, deleted user,tried to delete windows old, program files , windows, It would not let me . Now I am stuck with something I cannot boot, and cannot delete. Can someone please give me a “command prompt” line, So I can delete this “H” partition

Read more:

  wee eddie 00:11 03 Oct 2012

Bung in a replacement Hard Drive and Format the old one.

I'm sure there's a good reason why you can't do that, but that's what I'd try first.

  daxian 00:14 03 Oct 2012

hi ..... have you tried the install disk for windows the option to delete partitions during setup ...not sure for win 8 ,but it is there for win 7 ???

  lotvic 00:15 03 Oct 2012

A bit beyond me, but I found this that might be of use ClickHere to sort the MBR out:

"You cannot simply go on and format the Windows 8 drives to remove it from your system. It will only result in an unbootable computer"

  Ozy 23:26 04 Oct 2012

iotvic that is a very useful thing to know, i wish magazines would print more of things like that. what i did do before i read it, iput the hard drive in an enclosure and formated it on another puter, put it back in installed Vista on another partition , which booted,and reinstalled enterprise if i had read your post, it would have saved me all that thank you

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?