Cannot copy or write to CD writer

  P-300 23:08 07 Jun 2003

Help! New to this game so please forgive my ignorance...

I have recently installed a 'Pioneer LG CD-RW CED-8083B' CD writer, but now I cannot record to CD. Neither can I copy from a CD ROM drive to the CD writer.

I have Easy CD Creator, version 3.5c, and CD Copier Deluxe which were both already installed when I purchased the PC (Win 98 SE).

When attempting to create a CD, I choose 'test and create CD' which brings up the CD Creation Process box and goes through the testing phase. Then a 'check media' pop-up appears with...

"Please insert a CD with sufficient space into the CD recorder"

This happens even if there is a brand new CD-R disk inserted.

I have had no instructions with the CD writer or any accompanying CD.

Any suggestions appreciated.


  rickf 23:36 07 Jun 2003

It may be that ecdc 3.5, which is a rather old version ,does not recognise your new cdrw. Go to the Roxio website and check if your recorder is approved. You can also upgrade the software to ecdc 5 platinum.

  -pops- 06:26 08 Jun 2003

Almost certainly it is your recorder is not being recognised by the writing software. The version you have is very out of date. rickf is almost certainly correct.


  P-300 23:27 11 Jun 2003

Have upgraded to ECDC 6 but still cannot write anything. When using Creator Classic the application asks for a blank disc to be inserted in the CD recorder, even though I had already inserted a brand new blank disc. I have tried several CD-R discs but end up with either ' this is not a blank recordable disc' or 'please insert disc'.

I have tried putting in a disc with known data already on it, looking in properties to view the content, and this can be read with no problem.

I have updated all the drivers, and I can do most other things on ECDC 6, but I cannot burn anything. I also have experienced on occasions the annoying instance of the display 'freezing' during the use of ECDC 6, and have no choice but to turn off and reboot.

Any ideas on what I may be doing wrong??

  woodchip 23:36 11 Jun 2003

Have you tried different Media, as some CDR's may not work with your writer

  Ben Chuud 03:02 12 Jun 2003


I have the same problem, my CD Writer Teac
CDW-54E worked with W98SE OK, no problems. I upgraded my operating software to W2K and I cannot record or copy anymore. Called TEAC helpdesk some 6 weeks ago, was told they will send some software, after 3 weeks am still waiting. Suggest you call Pioneer LG, maybe they have a solution or check it out here

click here

  -pops- 06:22 12 Jun 2003

The best course of action is as Ben Chuud says - contact the manufacturers.

You might care also to give Nero a go. Download a 30 day trial from click here


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?