Cannot connection new wireless laptop to internet

  helplessheddon 22:01 08 Dec 2006

I own a Dell PC with a Belkin ADSL modem with wireless G-Router - contects to the internet (Tiscali broadband) just fine.
Just bought a Toshiba A100-201 laptop: XP Media, Intel Core Duo 1.6GHz processor, 1024MB RAM and 802.11g wireless technology.
I'd already set up my home network with no problems.
On the laptop I searched and found my wireless network connection, inputted WEP key but the status is always 'Limited or no connectivity'. Repair does not work - tried renewing my IP address several times but each time it is 'unable to renew IP address'. I don't undrestand why. I tried doing so with and without enabling Norton Internet Security.
What am I doing wrong?
I'm not a PC expert but I'm not a complete novice yet I've been fraustrated at every turn despite all my efforts. I thought it would be simple to connect wirelessly!!
Grateful if anyone could offer some advice on how I can solve this problem?
Thanks in advance.

  dewberry 22:21 08 Dec 2006

I had this trouble with my new laptop a few days ago drove me nuts but all I hadnt done was press the pairing button on my router. HEY PRESTO Im now connected hope this works for you.


  Ashrich 22:49 08 Dec 2006

It's unable to repair the IP address as it's not getting one to repair . Have you had a look at the properties for the connection , double click on the wireless network connection on the task bar and select " Properties , the double click on " Internet Protocol ( TCP/IP ) and make sure that " Obtain an IP address automatically " is checked , and " Obtain DNS server address automatically " is also . Then click on Wireless Networks , Advanced , ( towards bottom right ) and check Access point ( infrastructure only ) close and Ok your way out and reboot . Hope that might help you .


  helplessheddon 23:14 08 Dec 2006

dewberry - I don't have a pairing button on my router. I have reset the router a few times but to no avail.

Ashrich - "Obtain an IP address automatically" and "Obtain DNS server address automatically" are both already checked. However under Wireless Networks, Advanced, I do not have the option to check "Access point (infrastructure only". Do you know of anything else I could try?

  mgmcc 08:42 09 Dec 2006

Is the WEP key you are using an ASCII one (5 characters for 64-bit or 13 characters for 128-bit) or a Hexadecimal one (10 hex characters for 64-bit or 26 hex characters for 128-bit)? Some wireless devices only work with a hexadecimal WEP key.

The hexadecimal characters are "0" to "9" and "a" to "f".

Also, what channel number are you using in the router? I recall one person using channel 13 and couldn't connect with a laptop whose adapter only went up to 11.

  >steve< 15:51 18 Dec 2006

this sounds to me like a encryption problem to me are you using encryption?and are you using mac filtering?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache