Cannot connect to wireless home network

  menziesthefish 17:30 04 Jul 2006
Locked

Hi all,

My housemate has wired broadband on her desktop PC. She also has a laptop and recently bought a router which she connected to her desktop PC so she can now sit in the garden with her laptop and have wireless internet access etc...

In order to join in the fun I've bought a PC card for my laptop (IEEE802.11b WLAN standard, which is compatible with the router) so I too can use wireless internet.

However....having installed the PC card and found my housemate's wireless network on the newly available 'local network' list, I can't seem to establish a connection. When I click 'connect', it asks me for a Network Key which I have, but once the key/password is entered I just get a message box saying "waiting for network" and then nothing happens and the connection is never made.

Anyone have any ideas what might be the problem or what settings I need to check/amend?

Many thanks
M

  brundle 17:48 04 Jul 2006

What make/model of router, and what make/model PC card?

  brundle 17:49 04 Jul 2006

Is MAC filtering enabled on the router?

  menziesthefish 18:18 04 Jul 2006

MAC filtering is Enabled.

The router and my housemate's network card are both 3Com - came together in a package (card is 802.11g). Router I think is the 3Com Office Connect 3CRWE754G72.

My network card is a 'standard' 802.11b card, not 3Com, can't remember the actual make I'm afraid.

  fitshase 18:22 04 Jul 2006

Is your card's MAC address on the approved list in the router?

  Sobeit 18:23 04 Jul 2006

They should all work fine together.
Is it a WEP key you are entering?
Has it got 10 characters?
How many times have you tried? sometimes it takes a few.

  menziesthefish 18:39 04 Jul 2006

Hmmmm, I think the problem may be with the MAC address - I manually added my card details to the approved list last night but it seems to have dropped off, and not stayed fixed. Any ideas how or why that would happen?

I'm using the WPA security setting, but have tried the 128bit WEP too. And when I think it's all ok I've tried and tried and tried...!

Am going home now to re-try so will pick up any ideas/suggestions in a bit.

THanks in advance...

  menziesthefish 20:39 04 Jul 2006

Have minimised the security (using 128 WEP now) and have a new message:

"Windows is unable to connect to the selected network. The network may no longer be in range. Please refresh the list of available networks, and try to connect again".

This is on my laptop still, which is on top of the router/desktop PC. So don't think it's the range. Anyone got any ideas please?

  Sobeit 14:43 05 Jul 2006

Are you using the same os?
Are you sure you have all the security settings right?
The one thing you can try is to uninstall your card and install your friends card.
If you still get the same problem then it is a setting on your computer.
Bit of a mess about but for 20 mins or so it will eliminate one thing.

  ArrGee 09:56 06 Jul 2006

Try using an ethernet cable to hardwire your laptop to the router first, and see if that works, with the MAC control and WEP security settings off. If so, then try with MAC control on. If this no longer works, you may have the wrong MAC address. If it works, turn on the WEP and try again. If not, you may have wrongly typed your WEP key in incorrectly.

  fitshase 11:04 06 Jul 2006

Remember that the MAC code for your wired LAN card in your laptop will be different to the wireless LAN card!

Fitshase

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone