cannot connect to server

  howard64 16:38 30 Jan 2012

My sister phoned - neither internet explorer nor firefox can connect to the server. The pc is an xp pro sp3 connected through a netgear router. Her ipad picking up the wireless signal from the netgear router can receive and send emails. The pc can talk via the ethernet link with the router proving that the ethernet ports are working. The windows firewall has been disabled but we still cannot get a browser to connect. I have tried ipconfig /renew but have had no success. I have run out of ideas for things to try. Can anyone suggest a way forward.

  birdface 16:57 30 Jan 2012

Connected through a netgear router. By Wireless or ethernet cable.

If by cable has she tried right clicking the internet icon in the Taskbar and clicking on repair. or troubleshoot.

Sometimes if you have a modem and a wireless router if you turn both off for a minute then switch the modem back on then wait 2 minutes before starting the router that sometimes helps.

It may be handy to others if they new which ISP she is using.

  birdface 16:59 30 Jan 2012

Or try Internet explorer connections ,Lan settings and make sure automatically connect is ticked.Also make sure it is set to be the default browser while in there.

  howard64 17:04 30 Jan 2012

thanks buteman she is with BT from before they issued the home hub but the pc connects by ethernet cable. The system was working perfectly yesterday but from this morning could not connect. We have tried switching everything off and restarting but it made no difference. Using internet explorer diagnostics it says everything is ok and connected.

  birdface 17:39 30 Jan 2012

Did your daughter disable the Firewall or did it just stop working.

Maybe give MalwareBytes a run if it just stopped running itself.

You used to be able to go into Internet connections click on properties and press repair.But that long since I used Xp I may have got that wrong.

Sorry not a great help it has been that long since using Xp I have forgot most of the things that I used to try.

I don't suppose a system restore to when it was working would help.

  birdface 17:49 30 Jan 2012

What Security programs has she got on the computer.Anti-Virus and Anti-Malware.Any chance any of those can be stopping it from running.

Maybe check device manager to see if any yellow exclamation marks on there especially on network adapters.

Check Services and make sure DNS Client is set to automatic and running.maybe check that first.

  howard64 19:01 30 Jan 2012

I have had my sister switch off and delete ashampoo firewall - avira anti virus - windows firewall. The only safety thing running is ms security essentials. I am wondering if it is malware which has stopped things running.

  birdface 20:19 30 Jan 2012

Avira and MSE are both Anti-virus and there should only be one.

Possibly malware so maybe run Malwarebytes if she can download it from another computer.

maybe turn off the anti-malware part of MSE temporary as it causes a lot of problems.

Can she still send and receive e-mails or is she getting no connection at all.

I don't suppose it will start in safe mode with networking.or safe mode last good configuration.

  howard64 08:50 31 Jan 2012

the system is live as the ipad is working through the router. I will be back in touch with her after 4-30p.m. this afternoon [Tuesday 31/01/12]

  rdave13 09:27 31 Jan 2012

In LAN settings check that 'use a proxy server...' is unticked. If it is ticked might be showing signs of a trojan.

  onthelimit1 09:27 31 Jan 2012

Probably corrupt Winsock

instructions here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires