Cannot connect new laptop to internet

  amaturish 23:16 15 Jan 2008
Locked

I have been trying in vain since Christmas to connect my son's new laptop (vista)to the internet, both via Ethernet and wirelessly. I currently still use AOL as my ISP have a speedtouch 576 router. The laptop and router are definitely both working properly and the laptop connects to the wireless network with a strong signal, but I cannot connect to the internet by any means. Can you kindly help me and bring my life back to some normality please?

  T0SH 20:10 16 Jan 2008

On Vista if you right click on the "Network" icon and choose Properties the "Control Panel Network and Sharing Centre" should open in this window you have various options , have you tried

"Diagnose and Repair" ?

Also by right clicking on the "Internet Explorer" icon and selecting Properties then click on the "Connetions" tab from here select "Never dial a connection" next click the "LAN Settings" button none of the Options in this window should be selected, OK then Apply and OK your way out

Try the internet again

Cheers HC

  amaturish 20:23 16 Jan 2008

Still no luck I'm afraid. 'Diagnose and repair' Windows found a problem that cannot be repaired automatically. Thanks for trying Tosh

  STREETWORK 20:45 16 Jan 2008

Has the lappy got a little switch to turn on the wireless adapter?

Check device manager to see if its installed and active from control panel - device manager...

  T0SH 18:41 18 Jan 2008

When you right click on the wireless icon in the tray by the clock and select "Connect to a network" in the list of available networks how is your wireless network showing "Secured or Unsecured or Connected" ?

If it shows Secured, have you input the correct encryption key when prompted

If it shows as Connected then you may have a browser problem goto internet properties advanced Tab click Reset at the bottom to set IE7 to all default

if it shows as Unsecured and none of the above work I have heard (but not confirmed) of some routers that will not work with Vista apparently is has something to do with the Vista security settings that limits access to a local (LAN) connection only, not local and internet access as should be the norm

Cheers HC

  T0SH 19:12 18 Jan 2008

Have a read through the posts here

click here

one person seems to have overcome this problem by setting up a static IP address

If it does not work it is very easy to reverse the changes

Cheers HC

  LMcG 09:21 29 Jan 2008

I had this problem. I eventually went into the device manager (Start, Control Panel, Performance and Maintenance,System, Hardware, Device Manager)and uninstalled my network adaptor. I then restarted the machine, it automatically reinstalled the adaptor and everything worked ok after that.

  Slohaw 16:18 29 Feb 2008

I have been trying for days to connect my LAPTOP to my home network. I have a DYNAMODE BR-6004 W-G1 router. I have Desktop (XP) connected by cable to router LAN port. I have a DESKTOP (VISTA)- WIRELESS running on home network - no problem.
My laptop shows "CANNOT FIND ANY NETWORKS" When I try to set up network manually by entering SSID, SECURITY, ENCRYPTION TYPE & PASSPHRASE I get message that a network of that name already exists !!? When I try to connect it goes back to "CANNOT FIND ANY NETWORKS"
NOTE 1) My laptop used to connect to router before I added new Desktop (Vista) Help please before I have no hair left.

  Slohaw 16:20 29 Feb 2008

Sorry - new thread. Posted here in error

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?