cannot connect to my wireless network

  dani-c 07:15 28 Nov 2007

after alot of complaining in a previous thread about whether or not i have wireless built in on my laptop, i decided to purchase a USB belkin adapter. my aol wireless router finally turned up yesterday so i thought it would be simple enough to set up and be wireless at last. boy was i wrong!!

i installed the 'EASY' set up cd that came with the router and that was set up fine. that was step one out of the way anyway. the problems started when it came to step 2 - setting up a wirelesss network. i installed my BELKIN USB ADAPTER with the cd that came with it. the adapter installed fine also. on the aol cd it told me to name a network and give it a password, or network key as they like to call it. did that and thought that was all fine also, until it got to the bit right at the end and decided to tell me it could not connect to the router!!! typical. tried it so many times. called AOL he told me that because my adapter wasnt supported by aol, i had to call belkin and they would help me. called them and he ran me through some checks to check my adapter, that was fine so that wasnt the problem. he then tells me i have to call aol back up as he cant help me any further because their product is working fine.

im stumped

every now and then, in my available networks list, my netowrk i set up shows and three times it actually connected to it, for 30 seconds and then cut me off again. the signal strength was 'excellent' so i dont understand why it only connected for half a minute. its not been back up since. i see a couple of other avaialble networks but not mine apart from those 3 times. i really didnt think it was that hard to set this up.

so the problem isnt my adapter and the router works fine with the internet when i have the ethernet cable plugged into my laptop, just not wirelessly. aol wont help me because my adapter isnt supported by them (he told me to go out and buy one that they do support) and belkin wont help me because they say their product isnt the problem. so im sitting here still stuck to wires with nobody willing to give me any help


  Kemistri 15:32 28 Nov 2007

"He told me to go out and buy one that they do support." - AOL should either train its staff better, use more knowledgeable staff, or give up trying to offer tech support. The Belkin tech is probably correct; I doubt that there is anything fundamentally wrong with the adapter, though there may be issues with how you are using it. You have not mentioned whether you use the Belkin management software or Windows' WZC. Can you confirm either way, please?

  dani-c 12:05 30 Nov 2007

to be honest, i dont know what im using :(
when i right click the wireless thing on my laptop it says the WZC thingy is enabled. as for the belkin part. i understand that less than i do anything else. although when i get the box up from belkin, it just shows the same networks as my windows one does. im so illiterate when it comes to this and i dont even know if you understand what im trying to say. i hope so. for now, ive uninstalled the belkin adpater and left my laptop connected to the ethernet for my internet connection. i was getting too wound up trying to figure it out. so at the moment my roomate cant use her laptop in her room for the internet so has to use hers in the living room, normally at the same time i need to use mine and then all hell brakes loose.

  mikesuther 12:14 05 Dec 2007

first of all are you trying to connect wirelessly at the same time as being connected via the lan cable. if you are this would give a conflict, if i were you click on the wireless icon by the clock, now double click the icon and get to the networks in your area you should see your network, if if you do the click on it and type in you network key, you should now be connected. From what you have said it is just a case of a conflict of connections. As for what the manufacturers have said they can only talk about there products I am suprised that AOL did not go through the connections for the router and forget the adapter

  trist 17:23 05 Dec 2007

whenever i connect a new laptop or pc wirelessly, i use the windows wireless configuration rather than the supplied config software. Eg. i have a pc with a network card i put in myself and didn't use the supplied application, and using the windows utility it works 100% all the time.

Try right clicking on my computer, then 'manage'. a computer management window will appear, click on services and applications, then services. a long list should appear. if you have xp, its called 'wireless zero configuration'. if vista, its WLAN autoconfig. Right click, then properties. click the start automatically, then start below that if it isnt already. this will makke sure the windows utility can configure the wireless network.

Try doing this with no other wireless software installed. IF that doesnt work try it with all the software installed.

  Kemistri 20:01 05 Dec 2007

Most network users soon decide to ditch 3rd party software for PnP devices, if they have not done so from the start.

  Phil78 00:32 06 Dec 2007

Which router did they send you?.
You need to set up you router manualy by accessing your router settings through your browser.

You will find more help with model details, R.T.M. try googling the model name and look for the manual.

  Phil78 00:36 06 Dec 2007

I had the same probs with talktalk, guess what same company. Get the manual if poss, if not there is help in the forums, and there are alot for the masses of suffering customers.

There is light at the end of the tunnel.

  Border View 12:23 13 Dec 2007

Book marking this one for later. For the information from trist.

  dani-c 13:47 20 Dec 2007

hi guys, sorry ive been away forever. i just kinda gave up and i know your all tryin to help me so thanks for all the input so far..

still havent figured much out. aol sent me a speedtouchE9D441 router...since ive been gone, im still constantly runnin the aol cd that comes with it, but just as it gets to the end, it tells me it cant connect to the router. same thing every time i run this cd. it finds the adapter and thats all fine.. when i run the cd, it tells me to unplug the ethernet cable so i dont try and have both going at the same time, so its def. not that. a few things have changed though. a few times (and it is a very FEW ) its connected to my wireless network but when it does so, it doesnt let me get on aol or use the internet. 99% of the time, my network doesnt even show in there. 2 nights ago, my room mate and myself managed to connect wirelessly to some unsecured network that appeared out of nowhere and she was using the internet in her room. the signal was low but it stayed connected for a few hours. by the mornin it was gone and nothing since. as i sit here now, my wireless icon has a little cross next to it, meanin no wireless connection and my router is sitting nicely to the right of me. i might throw it around the room a little and have words with it, you know, like demand it starts workin!!!!!!!!!!!!

one thing i have remembered though, is that when i had to call belkin, he told me i needed to get my network name and password from AOL themselves. i thought i had to just make up a name and password myself so im wondering if AOL are meant to be providing me with these details rather than makin up my own. im going to call AOL tonight and sort this once and for all. although at that time of the day, i can guarantee ill get someone in india who i cant even understand :(

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?