Cannot connect Laptop wirelssly to BY Voyager 2091

  etlcnes 14:51 28 Apr 2006
Locked

Hi there, firstly I am new to networking so no big words please.

I have just u[graded by BT Internet set up and install BT voyager 2091 on my desktop via ethernet cable. This was done without any hassle at all - too good to be true I thought, how right I was as now I come to connect my Sony Vaio wireless enabled laptop to my new network. Insert the CD, select add additional device, wireless device, and follow the instructions religously. Gets to the point where set up tries to detect router and it cannot detect router and set up effectivley stalls. Check in the Wireless Netork Connections and BTVoyager network is there excellent signal, and showing as connected but still 'Acquiring Network Address'. Cannot access the internet, even with ethernet cable plugged into laptop to router. By online help and I spent 9 hours on this yesterday without success, thier telephone help line just hung up on me when it got too tough for them so any help anyone can provide appreciated.

  Mad Mick 15:13 28 Apr 2006

I have had lots of trouble with BT wireless modem/routers. If you haven't already tied them Voyager helpline on 0870 243 3204 might be the one to try

  etlcnes 15:51 30 Apr 2006

Will give them a try

  wobblymike 06:36 01 May 2006

"Cannot access the internet, even with ethernet cable plugged into laptop to router."

This is pretty significant - I suggest you go back to basics. Uninstall whatever software you have installed on your laptop for the router/modem. Connect your laptop to your router/modem via ethernet - do you get the 2 TV icons come up in your notification area?

  etlcnes 08:37 01 May 2006

Thanks for the response - I've tried that and get the same result with the two computers icon in the system tray showing apparnnt connection with the same symptoms as above

  Hertz Van Rentyl 10:56 01 May 2006

Is the Windows zero config switched on and is there any sucurity encryption you may have overlooked. VAIO should just connect without software, choose show available networks make sure your network is first in the list and click connect.

  wobblymike 12:07 01 May 2006

If your 2 icons are on there has to be something amiss with the modem configuration - I suggest you go into it and reinsert your username and password save and exit and try again - is BT your ISP?

  etlcnes 17:11 11 May 2006

Sorry for the delay in responding to all - been away

Still having the same issue - just sits at Acquiring Network Address then get 'No Default Gateway'

  mammak 21:31 11 May 2006

I feel so much for you I had the exact same problem with voyager 2091 both pcs one ethernet and the other wireles connected no problem but the laptop as I remember took amd age to get sorted as you acquiring network address, heck for the life of me cant think of what I did to get it going I remember rebooting about a 100 times laptop and router but if I did anything specific cannot remember there was the case of entering the passphase key (found on the underside of the router but you know that eh) a number of times and then away I went but that dont help you if something comes into my head soon I will post soonest good luck in the mean time mammak.

  etlcnes 00:18 12 May 2006

No idea what it fixed but I installed and ran Advanced WindowsCare on the laptop, switched on the WLAN and BINGO saw and connected to the router in about a second. THANKS to all for their help support and suggestions. Wireless ROCKS

  tonyq 18:18 12 May 2006

Hi,
please can you tell me what " Advanced WindowsCare" is.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?