Cannot Connect to Internet

  Fruit Bat /\0/\ 21:51 17 Apr 2005
Locked

Athlon 1.2, ECS motherboard, XP Pro, Speedtouch USB BB modem.

Replaced PC with a new faster model 3 weeks ago, disconnected modem but did not uninstall any software. Modem in use as we speak so OK.

Took new PC apart to fit floppy hit some problems so decided to seek info using old PC. Reconnected modem
no connection to internet. Found lost speed touch dial up settings in both IE and Mozilla.

Reinstalled software from disk still no go when trying to connect.

Find Remote access auto connection manager not started in services although set to automatic, will not start when clicked.

ERROR 1075 the dependency service does not exist or has been marked for deletion.

Rebooted still same

sfc /scannow ran still same.

Scanned for spyware non found although scanners 3 weeks out of date. MS antispy and Zone Alarm uninstalled still same.

Any suggestions what I do next would be appreciated.

  VoG II 21:54 17 Apr 2005

Possibly click here

  Fruit Bat /\0/\ 22:10 17 Apr 2005

Winsockfix Downloaded, transfered, installed, rebooted.

Still same unfortunately but thanks for the try.

/\0/\

  VoG II 22:13 17 Apr 2005

Removed Norton? click here

  Dart Echo 22:21 17 Apr 2005

If you put ERROR 1075 into Google there are over 450,000 hits. Many forums with (varying) replies. May be something there for you, hopefully.

  Fruit Bat /\0/\ 18:46 18 Apr 2005

535,000 hits on google

Eyes and mouse finger very sore. Few hits to do with remote auto access however.
Tried them all and still same.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?