cannot close IE8

  sunnystaines 18:20 24 Nov 2010
Locked

when i try and close IE8 i get the close tabs box click that then ie8 freezes and will not close.

occasionally click a clink will freeze IE8 too.

all this last two days.

tried reset in adv options but get a warning others windows still open when they are not.

disabled all add-ons still no joy.

do not want to move to other browser anyone got any tips to follow please.

ran spyware scans all ok, also ran chkdesk,defrag,ccleaner.

  birdface 21:07 24 Nov 2010

Not sure if this will help but you could try ipconfg /flushdns in command prompt just to see if it would make any difference.

  sunnystaines 21:10 24 Nov 2010

will give it a try

  birdface 21:17 24 Nov 2010

Maybe go to advanced advanced and then press restore advanced settings.
That sometimes helps.
And of course turning your modem off for a minute then turning it back on might also help.
sfc /scannow if you have the proper disk.

You could try the Fix it on this.

click here

  rdave13 23:16 24 Nov 2010

Try going the accessories, system tools, way and opening IE8 (no addons) from there and then resetting it.

  rdave13 23:18 24 Nov 2010

Should have added, after a log off/ on.

  sunnystaines 08:05 25 Nov 2010

unable to reset says other programs open when they are not.

turning router on/ff and dns flus no good either, still getting bugged because i cannot work it ot.

thank for replies

  birdface 10:38 25 Nov 2010

Maybe try with Tabs switched off.Internet Options.General.Tabs and just untick the top square and see if it works any better like that.
Maybe see if reset works in Safe Mode or maybe a system restore to when it was working Ok.
Nothing in Event viewer which should tell you of any problems.
Is there anything in TaskManager using up the CPU when this happens There should only be 2 iexplore.exe's showing in TaskManager if no other pages open.

  rdave13 10:41 25 Nov 2010

Have a look here; click here
Some fixes for IE8. Possibly worth running off-line with Norton disabled and no other programs running.

  sunnystaines 13:07 25 Nov 2010

just tried your link


get the error "the system cannot find the path specified"

  sunnystaines 14:13 25 Nov 2010

just run todays ccleaner update and things are look OK not sure if temp. [holding breath with fingers crossed]

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires