cannot burn dvds

  yorkieman 04:06 05 Jun 2009
Locked

help needed PLEASE my dvd rewriter wont write nero says please insert a writable disc and ashampoo says no compatible cd recorder found so i thought it was my rewriter that had gone kuput so i bought another and the same thing is happening, it is a sata connection both play back ok its showing in devise manager i am at a loss

  eedcam 05:45 05 Jun 2009

it is possible for one of the burning programmes to cause a kind of lockout though that normally corrects itself on restart.You could try uninstalling one of the burners to see if it is something like that,Or install imgburn which is free and IMHO bettere for the task anyway .Once installed insert a disc and click on discovery if it sees the disc it will show all the information about it and will at least eliminate the drive as being theprob
click here

  yorkieman 09:01 05 Jun 2009

i did as you said with imageburn and i got this "the maximum number of secrets that may be stored in a single system has been exceeded" also "this decise will not be visable in the prog" and "no device detected"

  yorkieman 10:08 05 Jun 2009

this is crazy how can i have two dvd writers that will play back ok but no burning programme can see them? what is on my computer that that causes this? could it be the sata lead? i'm cluching at straws now

  feb 11:43 05 Jun 2009

Hi yorkieman,
which make and model burners are you trying to use?

  eedcam 11:44 05 Jun 2009

Now this is out of my depth but a least Imgburn ( I take it your imageburn was a Typo?)gave a reason and if you google it you will find it imay be comnnected to your files not the writers .One possible solution given Albeit not for your software but I think may be relevant is here
click here

  yorkieman 13:51 05 Jun 2009

hi thxs for all your help everyone i am very gratefull, the hardware i have used is an optiare ad7200s-ob 20x the other ia a samsung sh-s203 which has worked ok for 18 months the optiare i got yesterday.

  yorkieman 01:53 06 Jun 2009

still not solved it would buying a external usb cd/dvd writer solve it as i have tried 5 burning programmes and none of them will work i guess its my comp somehow

  feb 08:23 06 Jun 2009

see if anything here helps click here;en-us;q324129

  feb 08:24 06 Jun 2009

try again click here

  Kevscar1 09:09 06 Jun 2009

Have you changed the DVD's you are using. My writer works OK with some brands but not with others

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires