Cannot boot into XP

  alan2273 20:03 22 Oct 2007
Locked

A friend just asked me to look at his computer, it started up and got as far as the splash screen and then rebooted.
On the splash screen it showed the Maxtor hard drive on channel 0 sata connection, yet when I went into the BIOS it showed not detected, I switched the SATA drive to channel 1 and again it showed in the splash screen on channel 1, but in the BIOS it said not detected, could this be the hard drive gone or has anyone got any other suggestions.

  VoG II 20:09 22 Oct 2007

I'm not quite sure what you mean by the splash screen in this context but click here possibly.

  Fruit Bat /\0/\ 20:37 22 Oct 2007

When you boot to BIOS no SATA drivers are loade and therefore drives are NOT detected.
As BIOS loads SATA / raid drivers then the drives appear on the first screen showing the equipment.

This is normal.

If System is crashing just after this point then it is just as it starts to look for and load the operating system.
A corrupt hard drive or windows boot file could cause this symptom.

  alan2273 22:48 22 Oct 2007

Thanks for that Fruit Bat /\0/\.
I will have a look tomorrow and take a Knoppix CD with me to check the drive out.
If it is ok then I will run FIXMBR to see if that cures the problem.

  alan2273 23:21 26 Oct 2007

Fruit Bat /\0/\, the hard drive had died.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017