"...cannot be edited...read-only embedded font"

  skeletal 12:27 18 Feb 2004

I have posted this on other forums as I reckon it could be the hardest problem to solve this year??!! A big kiss for anyone that can help!

An incresing number of my Word documents, and documents I receive from colleagues, open with the message "This document cannot be edited because it contains a read only embedded font." The documents could be edited a little while ago and DO NOT have embedded fonts.

Once they generate this message, they cannot be edited on any machine.

I have done a web search and only found the obvious answer where the document does have such a font.

I have tried the usual Word fix of "reforming" Normal.dot without success. For some inexplicable reason, ALL my backup copies of one particular document are now doing this...going back many months. I repeat, the documents DON'T have embedded fonts. Therefore, the "font flag" is being set, but then somehow tells other documents to set their flags as well!!!

As I have hundreds of large documents that are continually being edited (around Europe in some cases) this is a BIG problem for me.

I have SP3 for Word 2000 which cures many Word bugs, but not this one obviously!

Anyone come across this? Any idea how to turn the "font flag" off?


  leo49 12:39 18 Feb 2004

Not much help as to why this has started occurring but Tools/Options/Save Tab is where this attribute is turned on/off.

  skeletal 12:54 18 Feb 2004

Thanks leo49; I had forgotten where that was (since I never embed fonts!). Well well, the box was ticked!! BUT of course, unticking it has no effect because I cannot edit the document!!! (Who writes such *@*y software!!).

So: how can I edit uneditable documents, and WHY WHY WHY does this box get ticked?? (I have just checked and its default is not ticked...which is hardly suprising).


  leo49 12:57 18 Feb 2004

Try selecting the whole document[make sure the "embed fonts" is unchecked and then go Save As...

Might work?

  skeletal 14:46 18 Feb 2004

No, it doesn't, but I may be able to copy it all over to a new document. There are many styles/formats that may get screwed though...also, as it looks like an increasing problem, I'd like to sort out WHY it does it in the first place.

Even more bizarre...the copy my friend has, has the page numbers screwed as well, they go 31,32,31 all through. We have tried emailing our respective copies, to see what the numbers do...the office firewall has blocked both documents (i.e. in and out) as "being indecent". IT is now looking to see if it is the stupid firewall (apparently the word Essex will stop a document!!) or something more sinister...even though they have been scanned for a virus.

Even more puzzled Skeletal

  skeletal 15:15 18 Feb 2004

OK get this!!

I have found a colleague who has a working version; he emailed it to the other colleague (and me, but I haven't got it yet); and it was screwed! In other words, it looks like emailing does the screwing.

I know for a fact that emailing Word documents can screw page number references (in the contents pages), but this is new.

IMHO Word is the least reliable bit of Office...I wonder if the later versions are this bad?


  skeletal 12:33 19 Feb 2004

Curses, just lost my post!!

Again...done much more fettling and the colleague with the (correct) working copy has looked at the embedded font tick box and it was ticked. He unticked it, sent it to me, and I can now read the document! (He sent it ticked the last time).

Thus, this is how the problem is being caused; BUT how does this box tick itself??? No-one I work with even knew about the existance of this box, let alone ticked it!

Also, all "my" now uneditable documents show it ticked, and these are only on my computer. I thus conclude that, in the past, they were ticked by the mystery tick bug without my knowledge, and as I have made upgrades (Windows security patch?/new graphics card? etc etc) the document thinks it is on a new machine, and won't let me edit it.

Don't know why the firewall stopped the document, nor why page numbers get screwed!

If anyone knows about the "tick bug" it would be useful, but short of that, thanks for the help and I'll tick as resolved!


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?