Cannot attach files to email and PC running weird

  Valli1 22:32 17 Apr 2009
Locked

Can anyone help me please. All week, every week, Mon to Thur my PC is so slow it is worse than dial up ever was but it runs fine on FriSat and Sun. I have no idea why. Weather? Thought of that. Time? Anytime etc etc.
The other main problem is that 1. I cannot log on to the new Yahoo Mail - have to use the old one as it says it cannot log me on and mainly, and this is driving me nuts, I cannot attach a file of any sort to my emails. Even a tiny jpeg picture! I have no idea why. Is there something I should be doing that I have not done. I have tried cleaning disc, defragging and all the logical things to no effect. Did I click something I shouldn't. I have Norton on and it is all up to date. Any advice out there as I am trying to send a pic of my new grandaughter to family and I can't. It is driving me crazy. Have tried sending other things too but no luck.
Thanks - I hope

  brundle 23:03 17 Apr 2009

There's a difference between your PC itself being slow, and your internet connection being slow - whic is it?

"have to use the old one as it says it cannot log me on " - are you using Internet Explorer ? What is the exact to-the-letter error message you get?

What version of Windows are you using, what Norton product do you have, who is your ISP, how do you connect (wired, wireless, direct connection to USB broadband modem) ?

  brundle 23:05 17 Apr 2009

One more connection type I missed is USB or ethernet connection to DSL cable modem...

  Valli1 23:20 17 Apr 2009

Duh!!! Right will try and reply to that. I am not sure which is slow - just know it akes ten-15 mins to get anything to work, if at all Mon through Thur but tonight - fine. Odd. The email is BT Yahoo new type email. I get on it then it says cannot log me on and go to sInternet Connections and so on and I have done all it said. Just sent an email WITH an attachment (I hope) on there but now it says to go back to the Classic Email which I have always used before. I have Windows XP, Norton 2008 updated and run, BT Internet and I am on Broadband. Broadband is connected via a box downstairs as there are 2 computers. Hope this makes sense to you - sorry, not much use with PC's. Mine has a tower thingy, a monitor, keyboard, mouse and speakers and that is it - oh and a crap Epson printer - Photo RX520 which is rubbish but okay for scanning and printing documents from PC but no use for photocopying or photographs - which is odd. I use Epson paper and ink too. Second one I have had - the other one did much the same. Am saving for an HP. Anyway hope I have answered all your questions. One other thing. I cannot get a Retore Point to work and know not why.

  brundle 00:02 18 Apr 2009

OK, thanks for the extra information. Still a bit more precision regarding Norton - Internet Security? 360? Antivirus? It matters when trying to troubleshoot internet connections. Regarding slowness, if you just use your PC to do things offline, write a letter, play an audo file, watch a DVD, - is it sluggish? Those are offline tasks and help to define if your computer is slow or your internet.

  brundle 00:06 18 Apr 2009

System Restore can be affected depending on the Norton product you have - boot in Safe Mode if that's the case or follow these instructions; click here

  Valli1 00:43 18 Apr 2009

OK Will have a go at that. I never work offline actually. Should I? If I write a letter etc I normally do it inbetween other things so am always online. Norton has everthing - Virus,spyware etc etc. I bought the whole package new and run the scan on a regular basis. Earlier I said I managed to get on the new BTYahoo Mail and send a file which I did but now it keeps telling me it cannot load it and to try BT Classic, the older one, which is what I am on now. There is more choice of backgrounds etc etc on the other one. I think somewhere I have deleted something or added something I shouldn't. Mind you the other PC which my husband uses for games mainly is also as slow as mine Mon through Thurs. But okay FriSat and Sun. THAT is what is weird!!! Have never tried System Restore in Safe Mode I must admit. Being a bit of a nerd on these things I usually only do what I normally do. I noticed I could get Ancestry, Find My Past or any of the other FH programmes to run either Mon-Thu but ok tonight!!!! Methinks I need someone to look at this thing OR try and fiddle with it and probably make it worse. Will try the reboot in safe mode though and see what happens if I can do a System Restore. This has only been happening for the past ten days or so - before that it has been fine except for the odd glitch and I have normally sussed out the problem. Will keep trying and let you know. Thanks for the help so far. Is there hope do you think? :-(

  Valli1 00:46 18 Apr 2009

Oh one other thing. I always used to connect using the BT symbol. It is sort of square and has various colours on a black background, but ages ago that "disappeared" and now I am using Internet Explorer. Could that be the problem??

  brundle 23:03 18 Apr 2009

OK, when I said "work offline", what I meant was those tasks don't require an internet connection. They won't be affected if your internet connection is slow, or even if it's stopped working altogether. Can you clarify if those activities appear to be "slow", or if it's your internet related activities.

  brundle 23:21 18 Apr 2009

BTYahoo have their own browser which has the icon you describe. It's still basically Internet Explorer but with a custom appearance and few relevant BT links in the menus etc.

There are a number of things that could prevent you from using the newer version of Yahoo Mail;

Your browser or plugins are out-of-date - visit Windows Update from the link in your Start Menu and ensure you're fully up to date.

Make sure Javascript is working - visit the following link in your usual browser to check; click here

Instructions to enable Javascript if it's disabled are included.

Your browser security settings are incorrect - reset them. This link applies to Internet Explorer 7 but 6 is much the same - click here

Your Norton software may be blocking essential elements of the page - can't be very specific on that front as it's still not clear what Norton product you've got.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?