Cannot attach file in MS Outlook

  Kelno 07:36 26 Jan 2008
Locked

Hello folks,

I recently reinstalled my sys, and the attach option in Outlook has gone???
When I click on the paperclip, it 'inserts' the file right in the text.
If I disable Ms Word formatting, that doesn't do either.

Anyone a clue please????

  rawprawn 08:54 26 Jan 2008

I use Outlook 2007, but have a look at this Tools> Options >Editor Options >Advanced >Untick Use Insert Key to Control Overtype Mode and also ckeck that Use Overtype Mode isn't ticked

  Kelno 10:30 26 Jan 2008

Rawprawn thanks for help!

Both checked boxes are already unticked.
I run XP and Office 2003.

If I click on the paperclip attachment icon, it actually intersts a thumnail of my doc file right where the cursor is.
It seems the option to attach a file to an email has completely dissapeared?!?

Help!!!

  VoG II 10:49 26 Jan 2008

If the message format is HTML or plain text, attachments appear in the attachment box below the Subject line.

If the message format is Rich Text, attachments appear in the body of the message. Even though the file appears to be embedded in the message, it is actually still a separate attachment.

=============================================

So if you don't want an icon to show in the body of the e-mail send in HTML format (Tools > Options > Mail Format).

  Kelno 10:57 26 Jan 2008

I'm alive again!!
Many thanks VoG!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?