Cannot alter windows media player settings

  faith5 19:15 29 Dec 2005

I cannot alter the Privacy settings in WMplayer 10 to display media information from the internet. This option is greyed out and so is the "retrieve additional information from the internet" button under the Library settings.
I am running Windows XP and all other users (wife and 2 children) do not have this problem and they can update CD info from the internet.
I have changed my wmplayer settings to match theirs exactly aswell as the security, privacy and advanced settings under Internet Options, yet still no joy.
I am using Outpost Firewall and I feel this may be the culprit but the settings for wmplayer appear to be the same also. The reason I suspect Outpost is because it crashed when I tried to update a CD (previously wmplayer was working fine).
When I try to reinstall WMplayer 10 these privacy options are greyed out on the installation screen.
Can anyone help - I have run out of ideas!!

  Skyver 19:52 29 Dec 2005

Does any of this help? click here

  faith5 21:17 29 Dec 2005

Skyver, you are a genius.

Darkson had exactly the same problem as me and mal had the answer.

My registry settings had been altered in the same way and I also don't know how it happened.

I am now up and running again with WMPlayer 10 - thank you very much!!

  Skyver 21:44 29 Dec 2005

No prob, glad it's sorted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?