Cannot access websites/Very slow loading - Tiscali

  ccfc1987 17:32 22 Sep 2008
Locked

Hi, new to the forum.

I am currently with Tiscali Broadband. As notorious as they are to being inconsistent, I haven't had many problems with it over the last couple of years. However since Saturday I couldn't access my homepage (tiscali.co.uk ) and a hatful of other websites for whatever reason. As this has happened before I blamed the problem on the server.

However this was two days ago and any problems with the server are put right in a few hours. I am still not sure if it is the server, but I can access some websites, however they either:

1. Load up but take a while (2 mins)
2. Don't load up first time, but do when page is refreshed a couple of times (how I accessed this website)
3. Don't show at all

I have a Belkin Modem/Router (FD7632-4) and have reset factory defaults and re-ran the wizard, but still no improvements. This is also occurring on my laptop, which is connected wirelessly to the router. Both are free of any viruses/spyware etc.

Any help will be greatly appreciated.

Regards.

  Technotiger 18:20 22 Sep 2008

Hi, and welcome to the best forum on the Net. When did you last clear out your Cookies and Temp files in IE? If not for some time, in IE go to Tools>Internet Options and then Delete Cookies and Delete Files, and then re-start your PC. This may allow things to run quicker and possibly run as they should.

  ccfc1987 19:59 22 Sep 2008

Hi thanks for the reply.

I actually never use IE. I use Mozilla Firefox (ver 3.0) all the time. It clears my private data, including temp files and cookies everytime I close it.

Still takes a while to get onto this website.

  Technotiger 20:52 22 Sep 2008

Have you tried a System Restore back to before Saturday?

  brundle 20:57 22 Sep 2008

Line/signal or router problem if it happens on both - you need to check your line stats.

  ccfc1987 21:03 22 Sep 2008

Yes I have and still no improvement :(

  spanner22 21:05 22 Sep 2008

I've got exactly the same problem as you ccfc. And since Saturday 20th as well. I'm constantly waiting ages, constantly having to refresh the pages and take several attempts to log in to MSN Messenger.

The problem is nothing to do with your computer. I've got 3 computers here and all 3 have the same problem.

I've emailed Tiscali support......

  ccfc1987 21:13 22 Sep 2008

Spanner when they reply can you post what they have advised please, that would be appreciated.

  spanner22 21:17 22 Sep 2008

Will indeed. Probably be in about 24 hours time. Out of interest, what part of the country are you in? You may not necessarily be in Coventry.

  Technotiger 21:18 22 Sep 2008

I was about to suggest, that the problem then probably lies with Tiscali, again!

  ccfc1987 21:30 22 Sep 2008

Yes I live in Coventry .

Where do you reside in the UK?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?