cannot access system properties

  jcf 13:38 11 Sep 2004

i tried to access system properties by right clicking my computer, but no luck. then tried to use system properties in control panel but no entry there. i use me with avg & zone alarm, both up to date, ad-aware says no problems.
i was trying to get to system restore as i want to create a restore point but each time i try restore point is dated sometime in may this year.
any ideas please?

  rawprawn 13:47 11 Sep 2004

Try a system file scan, Start/Run, type sfc /scannow (Note the space between sfc and /) you may need your ) OS disc.

  VoG II 13:48 11 Sep 2004

No sfc in ME, unfortunately.

  VoG II 13:57 11 Sep 2004

Locate the following file in Windows Explorer and double click it:


  Stuartli 15:58 11 Sep 2004


click here

One description found:

Win ME has System File Protection instead of SFC, which basically automates the backup and restoration of critical system files. It was first
introduced in Windows 2000 as Windows File Protection (WFP).

This utility usually works in the background with no input asked from you, but if you'd like to find out what it's up to, find and peruse the SPFLOG.TXT file, located in the WINDOWS\SYSTEM\SPF folder.

You can also see the list of protected files in FILELIST.XML, found in the WINDOWS\SYSTEM\RESTORE folder.

  jcf 09:19 12 Sep 2004

to VOG, cannot find the file you listed.

to Stuartli, i've looked up the page you gave & lots to take in so i've printed off some pages & will try to fix problem later to day if i can make time, if not it'll need to wait until later in week. thanks to all for your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?