Cannot access secure web pages

  Fontella 10:21 05 Jan 2007
Locked

Hi everyone!
I'm having a problem in that I cannot open any 'secure' pages. For example, my online banking (which I can access from any other PC, including my son's in another room). Also,I cannot get onto my ebay account or do stuff like 'buy and reserve' on the Argos site. This isn't new, I've always had this problem on this PC. Have tried the usual stuff in Internet Options, but am a bit green when it comes to the technical stuff. Anyone else had this problem and how did you solve it? Thanks :)

  brundle 10:22 05 Jan 2007

DialAFix click here
tick everything under SSL and click Go

  Fontella 10:27 05 Jan 2007

Thanks Brundle, have tried this, but it didn't make any difference.

  brundle 10:32 05 Jan 2007

Do you get errors, or just a blank page?
How do you connect to the internet?
Another possibility is MTU size (of your PC and/or
router). click here

  Fontella 10:44 05 Jan 2007

I either get 'page cannot be displayed' or 'action cancelled', the latter came up when I tried to download iTunes 7! I connect via icon on desktop and am with Orange broadband. Thanks for link; found that yeterday but not had chance to look properly yet.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?