Cannot access safe mode

  bruno 16:23 09 Nov 2010
Locked

My second PC is a Fujitsu Scaleo P. running XP. Closed down as normal but will not start. It gets to a window which says it was not closed down properly(it was), says to use the up and down arrows to access Safe Mode etc. Trouble is the arrows are not working. Tried a different keyboard but it was no different.
Inserted makers recovery disc to try a repair but it is ignored and the PC still goes to the same window and keeps cycling. I can access the boot menu through F11, but can't get any further.
Any help very welcome.

  rawprawn 16:24 09 Nov 2010

Try tapping F8 when booting.

  rawprawn 16:27 09 Nov 2010

If you want to boot from CD, you will need to change to boot sequence in BIOS to CD 1st

  Strawballs 16:29 09 Nov 2010

If the keyboards you are using are USB then try PS2 keyboard some machines that older enough to run XP will only recognise USB keyboards once XP is running.

  bruno 17:10 09 Nov 2010

I have tried F8, but I will give the other things a try. Thanks for the early replies.

  bruno 17:29 09 Nov 2010

I have managed to get the arrow to move by using a PS2 keyboard. Good job I never throw anything out. It is working ok in Safe Mode so I will now try a few other things.Good thinking Strawballs.

  birdface 17:49 09 Nov 2010

Try your system restore in safe mode.
Also look in device manager to see if there are any yellow exclamation marks beside any of the devices.

  bruno 18:25 09 Nov 2010

I tried to do it in safe mode but it says it might not work and to contact manufacturers. Never had much luck with them before. My daughter was using it yesterday and she said the only thing she did out of the ordinary was to download Silverlight. I have deleted all those files but no change.I will look in device manager.

  bruno 19:15 09 Nov 2010

I have managed to get the PC to boot from the disc. I pressed R for repair but it then asked me if I wanted to use C or D .I chose C but it then gave me a long list of commands and I haven't a clue where to go from there.

  birdface 20:32 09 Nov 2010

If it is working ok in safe mode try Last good configuration and see if that helps.

  Strawballs 01:26 10 Nov 2010

It sounds like you used repair consul try using repair install click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache