Cannot access one website

  M_S 18:46 30 Mar 2003

I have reformatted the hard drive and reinstalled IE6 I now get the message "Page cnnot be displayed" for one website. I can get any other website except this particular one. It is a bank site so should be publicly available. I have worked through all the usual solutions and lowered the privacy security level, reinstalled IE6, deleted all cookies, files and history. Tried a ping test and with the name it comes back unknown host, if the address number is entered it comes back "Request timed out"

Everything is the same as before the hard drive was reformatted and I could access the site then.
BT cannot work out what the problem is. Their suggestion is it is the modem why would a modem only restrict one site?

  [email protected]#36 18:58 30 Mar 2003

Like what is the web site address, and who does it belong to. If it is a blank site what is there to see!!!

  graham 19:56 30 Mar 2003

'bank' site!

  M_S 20:04 30 Mar 2003

The site I am trying to acces is a bank site not blank, the site is click here

It can be accessed from other computers through other ISP.

BT have not come across the problem and can't give an answer. I could access the site before reformatting the hard drive and reloading IE6

  rickf 20:16 30 Mar 2003

National Australia Bank. Just been using your link and its loud and clear on my comp. Running XP Pro and ie6. Something's wrong with your settings.I can't suggest anything I'm afraid but I am sure more experienced people will come thru'

  powerless 20:20 30 Mar 2003

Start > Control Panel > Add/Remove programs > Selct MS Internet Explorer and then click on "Remove".

Then choose REAPIR click ok and let in mend itself. This if for Windows 98

XP is different so click here

Also knock your privacy down. In IE go to Tools > Internet Options... > Privacy > Slide the BAR down one. Click "ok"

  M_S 20:25 30 Mar 2003

I am running Windows 200 Professional and IE6 have tried every possible setting and also gone through all settings with BT, if it is a setting can't work out what as the settings should be at default after reformatting I have tried downloading Netscape and trying to access through that and can't get through. Could BT be right in saying it is the modem? I have been trying for a week.

  MAJ 20:30 30 Mar 2003

If you've tried all options, M_S, it's difficult to know what to suggest. It's hard to believe that the modem could cause this to happen with only one site. My idea was to go to Tools > Internet Options > Security, click on the "Restricted Sites" icon, click the "Sites" button and see if that site has been added to the list in there.

  graham 20:30 30 Mar 2003

Have you tried 'System Restore'?

  misters 20:36 30 Mar 2003

Does all international sites work ok?
I know that sounds silly but i'm pretty sure i had a similar problem and it was to do with a certain country iwas trying to access.

  Stuartli 20:48 30 Mar 2003

It can happen with one (in my case two) particular websites.

The first one was this website (PCA) and the other was

I tried everything, from uninstalling the modem to reinstalling the driver to altering all the configuration in Security, without success.

The only way I could get onto the PCA website was by disabling all the ActiveX, Scripting etc and then there was no problem...

In the end Tiscali's e-mail support came to the rescue (why do people knock it so much, I've never had any trouble) with the usual roundup of what settings should be etc.

Mine were all fine except I did notice one thing.

Tiscali's staff suggested putting two commas immediately after the initial 1470 part of the dialup number (as well as saying to put the entire number on the box and not use Country and Area code boxes).

I tried this and, on the second or third attempt, I was able to get a stable and reliable connection that did not disappear within a few seconds. It also enabled me to log on to this website...:-)

Incidentally, Tiscali's website Help section lists one comma after the 1470, but I've been using the number without such adornments since it was first given out about 15 months ago without problems until recently.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache