Cannot access network hard drive

  tomevans00 13:37 04 Jun 2009
Locked

Howdy.

I recently bought a second hand Network Hard Drive (ATMT Net Drive - HD363N) and I'm having trouble accessing.

Currently it's hard wired in to LAN1 on my Netgear WGR614v9 and assigned to 192.168.1.2. I can access it but it asks for username/password. I've tried admin:admin as suggested in the manual but i just get 401 Unauthorised Access.

I've tried conacting the seller, no reply yet, is there anyway of resetting/reformatting the drive to get around it?

Apologies if this is in the forum category.

Thanks in advance

Tom

  ambra4 19:13 04 Jun 2009

ATMT NETDRIVE (HD363N)

How to reset the hardware to the default settings

Connect the power supply unit and hold down the power button for 5 seconds

User Manual can be download from ATMT site

click here

  tomevans00 01:26 05 Jun 2009

worked a treat - thanks!

  ambra4 02:16 05 Jun 2009

Always glad to help

Enjoy

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

There’s more to Finnish artist Tove Jansson than creating the Moomins

iPhone X news: Release date, price, new features & specs

Comment regarder la Coupe du monde de rugby à XIII en direct ?