Cannot access internet

  elsiejr 12:31 29 Dec 2008
Locked

I click on the Internet Explorer icon on my desktop PC and instead of connecting as usual, I now get the message box: "Internet Explorer has encountered a problem ....etc" and will not allow me to connect.

Error message reads:

AppName: iexplore.exe
AppVer: 7.0.6000.16762
Modname: unknown
ModVer: 0.0.0.0
Offset: 41002047

Does anyone have any idea what the problem is and how I might resolve it?

Thanks in anticipation.

  wotbus@ 12:35 29 Dec 2008

Can you access via another browser (Firefox for example)?
It may be IE7 itself corrupt. If you go to Add/Remove programs - I think if you click somewhere on the left of the entry, maybe support or something, you may get a "repair" option.

  wotbus@ 12:36 29 Dec 2008

PS: You could also try some System Restore's but save that for later.

  elsiejr 13:03 29 Dec 2008

Thanks for prompt response wotbus. Have no other browser unfortunately. Tried the troubleshooting section but there doesn't seem to be an option for my particular problem. Also tried to do a "restore" but having gone back to a point a couple of days ago - and further - it comes back saying "unable to restore"!!

  birdface 13:49 29 Dec 2008

Maybe try.Control panel.Internet Options.Advanced and press reset.That resets I/E7 to its original state.

  birdface 13:50 29 Dec 2008

Is it Only I/Explorer that does not work.Can you still send e-mails etc. Try right clicking local area connection and press repair.

  howard64 14:29 29 Dec 2008

do you have zone alarm? If you do and you let za install the latest update that does switch off about 10% of all pcs with it. The only way I have found is to start in safe mode [pressing f8 before windows starts] pick the one without networking. Go to control panel add/remove progs and uninstall za. Restart and if you can get online then za was your problem. Then download the latest za and install it. All should now be well. I gave this advice to 2 people yesterday and both phoned to confirm they were back online.

  elsiejr 11:16 30 Dec 2008

Thanks everyone for advice but problem has now become dire. Now when I switch on the PC it boots up - after a very long time - then shows the screen where you can opt to start in different modes. I then select one (And I've tried them all) of the options and it reboots to the same screen every time.

Time for a trip to the local PC repair shop I guess.

  birdface 12:56 30 Dec 2008

Have you tried opening it in safe mode.Just keep tapping F8 as the computer starts.Then maybe run you security programs.or system restore or last good configuration.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?