cannot access hotmail,ebay etc

  robihun 01:03 22 Oct 2008

keep getting `Failed to connect` am getting problem constantly now,cannot afford techs coming out,resolving the problem,and 2/3 days later a different set of probs occur,do not consider myself comp literate,have tried manuals,self help,optimizers etc etc,all to no avail,would appreciate going remote with someone considerably more knowledgeable than me,comp going (just)at mo,so any helpful geniuses with a samaritan instinct,would be more than appreciated.In hope bob.

  mgmcc 09:15 22 Oct 2008

Are the sites you are unable to access all *SECURE* https sites? If so, it could be an MTU (Maximum Transmission Unit) setting. If you're using an ADSL modem/router, there will be a setting for MTU in its configuration pages; the default setting is normally 1500 which for ADSL should be reduced to 1492 or, for AOL only, to 1400.

  birdface 10:13 22 Oct 2008

Or right click Local area connection and press repair.See if it comes up with a DNS problem.I usually find most of the problems are either Firewall cookie or ISP problems.If you use C Cleaner make sure all your good cookies are in the right hand box or you will delete them every time that you run C Cleaner.If not using Zone Alarm or Norton Firewall.Try turning your firewall off and see if that makes any difference.Or maybe turn your add-ons off and see if that helps.If using I/E Maybe try Firefox temporary to see if it runs Ok on that.What Security programs have you got including Firewall.Speed test to make sure that you are getting the correct download here Old computer make sure the air vents at the back are clear of dust and fluff.If so inside will also need cleaning.Are you connected direct to the modem or through a wireless connection..

  robihun 15:29 22 Oct 2008

thanks 4 help,still no go am trying autoruns next,have had error msge Error 0x80072EFD appear again,resolved that prob recently with m/softs guide me,yet its back,plus page fault in non paged area,ran network diagnostics & n/work connections,both returning no problems,have restored files etc from boostspeed and glary utilities,unused to autoruns but have tried so many alternatives allready,once again thanks all help more than appreciated.

  birdface 16:18 22 Oct 2008

Have you tried this click here or this. click here or this. click here first two for XP not sure about the third.

  robihun 21:49 22 Oct 2008

got there in the end,the problem lies with norton/symantec i went into administrative tools then services, unchecked `symantec network drivers service` and voila! reading mail again, after which will be uninstalling norton yet again,but this time for the last time.thanks once again on both sites for invaluable help recieved bob.

  birdface 21:55 22 Oct 2008

Remember to use the Norton removal tool to get rid of it here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017