Cannot access Dlink Router setup page

  AbeSimpson 04:41 05 Feb 2006

I get a 404 - page not found error when I try to access my router setup. Dlink DGL-4300 router. IPCONFIG says subnet and gateway and IP. Running XP Home SP2.Tried resetting router, nothing. Tried auto/manual TCP/IP config, nothing. I think I have tried everything I could think of. Pleas somebody help me. Called DLINk, they had me do everything I have already done and then I think they hung up on me? Lost connection or something. Can ping router at and access web but not router. Really strange. Thanks in advance.

  keewaa 10:21 05 Feb 2006

Try the gateway address of

If not go to a command prompt and type

  mgmcc 10:25 05 Feb 2006

<<< Can ping router at >>>

This really is a "long shot", but you don't have another adapter (wireless or wired) in the computer that is configured with the address This would normally cause an IP address conflict, but it is just conceivable that you are not pinging the router but a network adapter. Similarly, is there another PC with that address, possibly configured as the result of previously using "Internet Connection Sharing"?

  AbeSimpson 15:01 05 Feb 2006 doesn't work either. "Sorry no information is available for the URL" is the error I get.

release, renew and flushdns. Nothing changed.

I don't have another adapter installed and there is not another computer with the same IP. The auto assigned ip for this computer is assigned by router.

Really agravating I used to be able to access the router, then one day, BAM, nothing.

  ade.h 15:43 05 Feb 2006

If it was all okay once, then suddenly failed to work as it should with nothing else changing, I wonder if perhaps the router has developed a fault?

Possible. Everything else seems okay.

  keewaa 15:51 05 Feb 2006

Could it be MALWARE that has corrupted your computer and blocked. I suggest you take your modem to a fresh PC or laptop, link it up with an ethernet cable, change IE options connections to never dial and LAN to auto and see if you can access the router setup page

If you can't then it looks like router fialure, as any PC should easily be able to log into the router.

  AbeSimpson 03:38 06 Feb 2006

Cant access router with another computer either. Both computers "seem" clean, checked with adaware and mcafee. The router is only about 2 months old. Should be under warranty. Thanks for all the help, apperciate it. If you think of something else, let me know. Thanks again.

  AbeSimpson 01:05 08 Feb 2006

Dlink seems to think I have a bad router. Going to replace it and see what happens. Thanks for all the help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache