Can u see this web page?

  grumpy-git 23:20 16 Aug 2005
Locked

Hope I'm not going senile as well as grumpy, but I am wondering if I am blocking myweb.tiscali.co.uk pages somehow. I did have a thread in the helproom, but that seems to have ground to a halt without being resolved.

So I tried something else & made up a test page on Tiscali (my ISP), creating a username of sharpo, with a simple index.html page uploaded.

Unless I have slipped up, this should show that test page:-

click here

The page uploaded via ftp without problems, but I cannot access it via internet explorer, just like most other web sites at myweb.tiscali.co.uk that I have tried.

Somebody please try it & let me know what happens.

Ta,
G-G

  Eric10 23:25 16 Aug 2005

Opens ok and just has the word 'test'

  grumpy-git 23:40 16 Aug 2005

Thanks Eric,

That is a mystery then. I have tried accessing that page on 3 computers, but none of them can download it.

I will switch off the modem/router & try again once it is switched back on and working again, unless of course you have any other suggestions?

G-G

  grumpy-git 23:49 16 Aug 2005

All solved in just over 20 minutes.

Thanks Eric10. Why didn't I think of switching the modem/router off & on before?

Seems strange everything else worked except myweb.tiscali sites.

G-G

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?