Can' t delete a file

  blazingbadger 21:42 07 May 2009

Earlier today I was doing some down loading when the power shut down on starting it up again I had to recommence the download. how ever when i went to unzip the file I found that there was a file there with no kilobytes in it when I tried to get rid of it it said access denied file in use however the time on it was 12 30 and the recommence time was 14 00 is there any way to get rid of it Ive tried Re start but to no avail.

  MAT ALAN 21:43 07 May 2009

click here

this should help...

  phono 21:45 07 May 2009

Try this click here just make sure you choose the right file to delete.

  Technotiger 21:46 07 May 2009

Methinks you need click here

  phono 21:52 07 May 2009

Yep, that's a good one as well.

  skidzy 22:07 07 May 2009

You could try system restore to a time before the download took place.

You could try deleting the file while in safemode.

Or if no joy with Unlocker,take ownership of the file ;

If Vista click here

XP click here

We have further options if needed.

Hi Matt/Techno/Phono..hope your all well :-)

  MAT ALAN 22:13 07 May 2009

Hey skidz long time no posty, hows ya hairy bits!!!

  skidzy 22:26 07 May 2009

PM-ed you :-)

  phono 22:27 07 May 2009

Hi skidzy, all good here thanks, how are things with you?

  skidzy 22:37 07 May 2009

Fine thanks Phono...just a bit busy recently (online and hobbies).

  Technotiger 22:39 07 May 2009

Hi skidzy, a lot better today thanks, hope you're keeping well too.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache