Can receive but nor send e-mails in OE6

  Andy 999 18:36 03 Mar 2003

Hi everyone,

First of, i have 2 problems relating to a similar topis so i am in a bit of a pickle,
I have a bit of a problem. I have gone on broadband for a while now with zen internet but kept my account on the no ties one with freeserve simply becaus epeople knoe my e-mail with them so i can access my e-mail with it. The problem is, i can receive e-mails but i can't send any. I have set the smtp address correctly but im not doing something right. I tried using my modem for sending but then found it would be a long night if i was to get my modem and drivers all working so i thought sack it theres got to be a way. Plus, I would probably send large e-mails with attachments witht hem so 56k is not gonna be use plus it blocks my phone line which i do not want. Is there a way i can tell outlook express to use my ADSL. This is the error i get when i try to send an e-mail:

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was '[email protected]'. Subject 'hi m8. How do you make your stickdeaths???', Account: 'Home', Server: '', Protocol: SMTP, Server Response: '550 Administrative prohibition', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79
That's the first problem, a bit of a read i know but its put asimply as poosible. Ok, back to the second problem.

I also have an e-mail address with zen, [email protected] but cannot access it at all. I set that up with the pop3 and smtp servers correctly as i was told but when i click send/receive a windo pops up with my username and password for my account with the server [email protected] and an ok and cancel. when i click ok the box goes then pops up again. It is the right password and username so im puzzled. When i click cancel this is the rror i get:

There was a problem logging onto your mail server. Your Password was rejected. Account: '', Server: '', Protocol: POP3, Server Response: '-ERR Invalid login', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

so, any suggestions any one??

thanks in advance

  Rayuk 18:44 03 Mar 2003

Have you tried sending email through modem successfully,if so could be that you cannot use the Zen server for Freeserve email account.

  Rayuk 18:46 03 Mar 2003

Sorry should have said using freeserve connection.

  woodchip 18:56 03 Mar 2003

If it's still connected to 56 modem I do not think it will work with broadband the connection at there end needs changing. You will more than likely have to contact freeserve about what you have done

  Pappyon 18:59 03 Mar 2003

I have just changed to broadband today.

I had exactly the same trouble as you regarding(1) above. Try changing your details on your outgoing mail server/s on your dial up accounts to your broadband smtp settings in OE6 or whatever.

Before I did this I had to send emails by using my 56K dial up connection.

Since I did this I have had no trouble with emails whatsoever.

  Andy 999 20:50 03 Mar 2003

You were right Pappyon, i changed the smtp server to zen's and it worked,. Im stupid for not trying that. Thanks to all
So, what am i to do about problem 2? It still won't accept my username and password

  Andy 999 18:05 04 Mar 2003


  woodchip 22:07 04 Mar 2003

As I said I think it goes back to when you signed up it probably still looks for 56modem. Try to get freeserve to upgrade your settings to BB

  urban gorilla 22:50 04 Mar 2003

i had a similar problem to you.
i'm not a computer buff but with help from the guys here i've managed to get the set up i wanted.
i think you need to set up identities on your oe6.
one for your freeserve account and one for your zen account.this will create an indentity login. you need to click on one of the identities and access your oe6.then go to tools>account>mail
>properties>connections. here you enter your incoming (eg) freeserve server and your outgoing should the broadband server.enter the other details required (username, password of that account) then click apply>ok
this will then be your freeserve account.
from file switch identities and do the same for your zen account only this time you may have to add account rather than go to properties.
this should give you what you're after.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?