can receive emails but not send; sudden problem

  palinka 15:57 24 Jan 2007
Locked

2 computers, desktop running Me, laptop on XP sharing a Bb connection wirelessly via modemrouter (BT voyager 2100) All OK for 2years or so. Yesterday from start-up, problems: can connect to Internet using IE, can connect to OE and receive emails through OE or via webmail (ISP is Pipex) but cannot send emails by either method.
Hoping this thread will go after i've written it!
Talked to techie help at Pipex last night, but it defeated him; he suggested maybe OE is corrupted & advised re-install of OE. But afterwards i discovered exactly same problem on the laptop. Hadn't discovered that when i spoke to him. This suggests to me a re-install of router as can't imagine that both copies of OE on different machines would be corrupted at same time.
Busy with other stuf today, but costant swapping
of stuff from desktop to laptop in order to use dial-up account that I kept on laptop (thank heaven!)is driving me mad; I must try to solve it tonight. Any advice, please.

  palinka 16:21 24 Jan 2007

to add to the mystery I just found I can send via Tiscali webmail (that's the ISP of my dial-up account), accessed via BB.

  richierich 19:51 24 Jan 2007

I had the same problem last year and it was cured by changing the outgoing smtp settings, I was with tiscali but using 1and1 for my email but tiscali suddenly stopped allowing the 1and1 settings so i changed to the tiscali setting and all has been ok since.
hope that makes sense

  palinka 21:06 24 Jan 2007

I understand what you mean, but I don't think that's the cure for mine, unfortunately.
To add to the mystery, i have found that i can send emails via webmail provided i use the webmail of my tiscali account (though connected to the internet via pipex broadband). That's making use easier - no more swapping of files etc between 2 computers and having to use a dial-up connection - but does it mean it's a Pipex problem after all?

  palinka 10:05 28 Jan 2007

Still struggling. There are developments, of a sort, but I still cannot send emails by OE using my Pipex BB connection. I get this error message when I try to send email by OE:
"The connection to the server has failed. Account: 'pop.dsl.pipex.com', Server: 'smtp.dsl.pipex.com', Protocol: SMTP, Port: 7362, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E"

So the situation is now :
On my desktop computer I can access the internet via IE; receive & send webmail; and RECEIVE emails by OE. I still cannot send emails by OE.

On my laptop everything works: I can access the internet via IE; receive & send webmail; and receive and send emails by OE. The mystery is that i can do all this sharing (by a modem router)the same BB connection with the desktop computer.

Can users of Pipex please answer from their experience:
Should my outgoing server settings(pipex) be smtpauth.dsl.pipex.com – which was the original instruction from pipex & has worked for years without problems? Or should it be smtp.dsl.pipex.com – as pipex's email response to my problem now says? I've changed it to the latter, but it has had no effect so I think this is an irelevance really, but it would be nice to know which is correct.

  palinka 11:14 28 Jan 2007

should have said my last "response" refers to my Pipex BB account only. Ignore previous references to a tiscali dial-up; that's fine and always has been.

  ^wave^ 11:31 28 Jan 2007

ihad problems on friday night and saturday morning with pipex homecall mail and connection very slow. where is your email account that you want to send from is it pipex or bt

  skidzy 11:44 28 Jan 2007
  palinka 12:03 28 Jan 2007

^wave^, I'm trying to send from OE via Pipex and my problem isn't the speed it's no connection at all when i click "send" on an email.
Thanks for those links skidzy; I'll work through them and report back.

  palinka 18:22 05 Feb 2007

solved it! Not by any of the suggested methods and certainly not via pipex's advice - they kept on about "..if you cannot send or receive..." which was not my problem and i'd made that clear to them from the start.
I decided to once again compare settings on desktop (that had the problem) with laptop that was OK.
Only point of difference was that under accounts>servers>outgoing mail SMTP laptop says "Localhost" whereas Desktop says"smtp.dsl.pipex.com". I decided to change desktop to read same as laptop - viz. "localhost", though it has always been set to "smtp...etc". And bingo - mail now goes!!!Fingers crossed this has done the trick - but I don't know why!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017