can only connect to internet in safemode

  MyG 22:05 15 Mar 2007
Locked

Have XP home with SP2, macafee internet suite 2007 installed and enabled. Windows firewall disabled. Have checked modem connections etc, and through control panel. Unplugged / re plugged modem several times and even contacted my ISP provider to be told connection is ok - must be clash of windows firewall and macafee - any ideas / solutions will be appreciated to correct this problem before I go mental.

  skidzy 22:11 15 Mar 2007

Can you go online if Mcafee is disabled ?

  woodchip 22:28 15 Mar 2007

It is clashing with a Driver that's running in Windows. Try stopping all firewalls from runing

  woodchip 22:29 15 Mar 2007

PS you should do this with MSCONFIG program from the run box

  SURVEY 08:44 16 Mar 2007

MyG - Did you manage to sort this out? If so how? A friend of mine has asked me to deal with her system; since updating her Macafee she has had intermittent internet connection problems and yseterday connection ceased altogether. This is not the first time that she has had problems with Macafee updates. She has IE7, XPSP2, Tiscali broadband and the full Macafee Security suite.

woodchip - how do you disable via MSCONFIG?

  SURVEY 09:09 16 Mar 2007

woodchip - sorry, of course I know how to access and disable via MSCONFIG! If this proves the cause of the problem, must then decide what to do about it!

  SURVEY 12:22 16 Mar 2007

MyG - managed to sort my friend's problem out. This may help you - it was Macafee's Automatic VirusScan that prevented any internet connection. As soon as I disabled the Auto scan feature, all was OK. I would hope for the sake of Macafee users that Macafee provide a patch for this apparent problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires