can not open inernet explorer or other programs

  aj200076 12:26 31 Jan 2007
Locked

Hi at the end of december my computer began to switch itself off and on all the time then when switching itself on it began to scan all my files saying it was changing security settings to default settings? Now my computer wont let me open internet explorer or most of my other softwear like windows media, neither can I access help and support and system restor wont work people have said that maybe a hacker has slaved my pc I have scaned my computer with my anti virus softwear (trend micro systems) but it says there is no virus though i have not turned on my broadband conection for at least a month so may have missed updates I would be very gratfull if anyone had any ideas thanks

  andrew-196854 12:34 31 Jan 2007

have you scaned you pc with any spyware programs eg ad aware se spybot etc

  aj200076 12:15 01 Feb 2007

thanks dibblydufuss have tried checking with my anti spyware (stop zilla) but there seems to be nowear to scan on the software, have updated the software but there is still nothing there if anyone has any other ideas i would be gratefull thanks

  andrew-196854 12:20 01 Feb 2007

try these click here click here update both and run scans also this is very useful click here i would run ccleaner first when it loads up click analze when its finished run cleaner let me know how you get on

  aj200076 12:42 01 Feb 2007

thanks agian dibblydufuss but problem is i cant get online on my home pc so the only place i can get online is on the pc at work and obviously its a different pc so downloading anything wont work but thanks anyway

  anskyber 12:46 01 Feb 2007

Can you download and burn the dibblydufuss suggested software to a CD at work? Your employer may need to sanction the download.

  andrew-196854 12:52 01 Feb 2007

maybe a friend who is on the internet or a magazine like this one pc advisor normally come with those programs on them

  aj200076 10:13 05 Feb 2007

Have tried all three programs on my pc over the weekend but nothing has changed but thanks anyway for you help guys if you have any more ideas would be happy to try them thanks again.

  birdface 10:31 05 Feb 2007

Have you tried last good configuration in safe mode,Or tools internet options,programs,Make sure Internet Explorer is your main default browser,Located half way down the box,I dont know what your security settings were set at,All mine are set to default ,Can you check them just to make sure that they are set right,

  birdface 10:48 05 Feb 2007

Hi,Can you try ,Start, Run, type msconfig ok .If the Normal start up load all devices drivers + services is not dotted, Dot it. then apply ,See if that helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone