Can not install updates- MS Office 2003

  wc4r 18:32 23 Jul 2006
Locked

I have a Dell 8400 that is almost 2 years old. It run Windows XP PRO and MS Office 2003 (OEM).

There are two Office 2003 updates that will not install. They are Office service pack 2 and update KB907417.

After weeks of poking around and internet searches, it 'seems' there is a problem in the Registry. Unfortunately, I can not get a straight forward solution.

Anyone have some tips?

  Halmer 18:37 23 Jul 2006

Had a similar problem myself which was fixed by Microsoft sending me a file.

I'll have a look to see if I've still got it.

  ArrGee 18:39 23 Jul 2006

Had this problem too. So I uninstalled and reinstalled Office. All is fine now. I assume that you have Office 2003 on the recovery discs?

  woodchip 18:43 23 Jul 2006

Check these out to see if anything rings a bell

click here

  wc4r 18:52 23 Jul 2006

Tried the un-install and re-install route. No luck. No error codes are reported to go by--just failed update.
Thanks for the search info, been there but tried a couple new ones anyway, no luck.

  ArrGee 18:56 23 Jul 2006

Is this of any help...
click here

  woodchip 18:57 23 Jul 2006

Have you checked click here

Sorry I cannot help more but I use Corel WordPerfect

  Halmer 14:01 29 Jul 2006

the file if you need it!

  Minkey1 15:23 29 Jul 2006

Sorry for butting in but I've gor the same problem with Office 2003 Updates, on each of the 3 machines our S & T version is installed on.
MS suggested some tweaks but it made no difference, and could ultimately only suggest re-installing the application, which for time reasons, I haven't done.
wc4r, it looks as if you've tried this, but still have the problem.
Have you tried Halmer's kind offer of a "fix" file ?

  wc4r 01:26 30 Jul 2006

I fixed the problem.
Un-installed Office 2003.
Went in to the registry. Deleted about 100 +/- lines that had any reference to "office". Guess I did enough deleting of lines 'cause I tried a reinstall and it went fine including all the on-line updates.
PITA process and risky messing with the registry.
Frustration forced my hand... I knew the problem was with the registry somewhere.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?