CAN NOT EDIT PAINT HAS DISAPEARED

  Mixson 10:14 16 Feb 2007
Locked

When I try to edit this message pops up, "This file does not have program associated with performing this action". I can't edit any thing. Also paint icon has disapeared. I have tried restore but it wont let me restore any further back than yesterday. I have also done a full scan.

  Gongoozler 10:16 16 Feb 2007

Hi Mixson. Can you explain exactly what you are doing when this error occurs. Are you double clicking a file, in which case what is the file extension - or is it something else?

  Mixson 10:25 16 Feb 2007

I am just doing what I always doing. I open a file say with art work in, click once on the piece I want to edit then go up to file and select edit. It would then normally let me work on it in paint, now it just pops up the mentioned message. If I double click a piece it just goes to preview.

  VoG II 10:31 16 Feb 2007
  Mixson 15:01 16 Feb 2007

Thanks for all the advice I have solved it now with VoG's advice. I am a self tought PC user and clueless! Thanks again great site.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?